summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-08-24 16:29:48 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-08-24 16:29:48 +0000
commitd2693b8b60c0d2fcef19185128433c181ee6e130 (patch)
tree9f81756e30b4666a5f2678a83ebb418723b25f55 /target
parent13269c189143273bddb88b616bdfe4f1cfeadea6 (diff)
downloadmaster-31e0f0ae-d2693b8b60c0d2fcef19185128433c181ee6e130.tar.gz
master-31e0f0ae-d2693b8b60c0d2fcef19185128433c181ee6e130.tar.bz2
master-31e0f0ae-d2693b8b60c0d2fcef19185128433c181ee6e130.zip
refresh patches
SVN-Revision: 17362
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/patches-2.6.30/101-ksz8041_phy_driver.patch8
-rw-r--r--target/linux/ar71xx/patches-2.6.30/109-mtd-wrt160nl-trx-parser.patch2
2 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ar71xx/patches-2.6.30/101-ksz8041_phy_driver.patch b/target/linux/ar71xx/patches-2.6.30/101-ksz8041_phy_driver.patch
index 828a3f9b9a..d02addb879 100644
--- a/target/linux/ar71xx/patches-2.6.30/101-ksz8041_phy_driver.patch
+++ b/target/linux/ar71xx/patches-2.6.30/101-ksz8041_phy_driver.patch
@@ -1,7 +1,7 @@
--- a/drivers/net/phy/Kconfig
+++ b/drivers/net/phy/Kconfig
-@@ -104,6 +104,11 @@ config AR8216_PHY
- tristate "Driver for Atheros AR8216 switches"
+@@ -108,6 +108,11 @@ config RTL8306_PHY
+ tristate "Driver for Realtek RTL8306S switches"
select SWCONFIG
+config MICREL_PHY
@@ -14,9 +14,9 @@
depends on PHYLIB=y
--- a/drivers/net/phy/Makefile
+++ b/drivers/net/phy/Makefile
-@@ -19,6 +19,7 @@ obj-$(CONFIG_IP175C_PHY) += ip175c.o
- obj-$(CONFIG_REALTEK_PHY) += realtek.o
+@@ -20,6 +20,7 @@ obj-$(CONFIG_REALTEK_PHY) += realtek.o
obj-$(CONFIG_AR8216_PHY) += ar8216.o
+ obj-$(CONFIG_RTL8306_PHY) += rtl8306.o
obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
+obj-$(CONFIG_MICREL) += micrel.o
obj-$(CONFIG_FIXED_PHY) += fixed.o
diff --git a/target/linux/ar71xx/patches-2.6.30/109-mtd-wrt160nl-trx-parser.patch b/target/linux/ar71xx/patches-2.6.30/109-mtd-wrt160nl-trx-parser.patch
index d74df1a210..749c1d70dc 100644
--- a/target/linux/ar71xx/patches-2.6.30/109-mtd-wrt160nl-trx-parser.patch
+++ b/target/linux/ar71xx/patches-2.6.30/109-mtd-wrt160nl-trx-parser.patch
@@ -31,7 +31,7 @@
+
config MTD_MYLOADER_PARTS
tristate "MyLoader partition parsing"
- depends on MTD_PARTITIONS && (ADM5120 || ATHEROS || ATHEROS_AR71XX)
+ depends on MTD_PARTITIONS && (ADM5120 || ATHEROS_AR231X || ATHEROS_AR71XX)
--- a/drivers/mtd/Makefile
+++ b/drivers/mtd/Makefile
@@ -12,6 +12,7 @@ obj-$(CONFIG_MTD_REDBOOT_PARTS) += redbo