summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2012-11-02 20:07:41 +0000
committerJohn Crispin <john@openwrt.org>2012-11-02 20:07:41 +0000
commitc8ae6dac56d9b2ed2067c378d39654fbf4cce33b (patch)
tree1f717355a884e935880f3c116fa06140fc78212f /target
parentdc8641f7fa670ede9f6c464bd7c6d1b2f94dee46 (diff)
downloadmaster-31e0f0ae-c8ae6dac56d9b2ed2067c378d39654fbf4cce33b.tar.gz
master-31e0f0ae-c8ae6dac56d9b2ed2067c378d39654fbf4cce33b.tar.bz2
master-31e0f0ae-c8ae6dac56d9b2ed2067c378d39654fbf4cce33b.zip
update ase target for 3.6
SVN-Revision: 34063
Diffstat (limited to 'target')
-rw-r--r--target/linux/lantiq/ase/config-default13
-rw-r--r--target/linux/lantiq/ase/profiles/000-generic.mk6
-rw-r--r--target/linux/lantiq/ase/profiles/001-lantiq.mk10
-rw-r--r--target/linux/lantiq/ase/profiles/001-netgear.mk5
4 files changed, 6 insertions, 28 deletions
diff --git a/target/linux/lantiq/ase/config-default b/target/linux/lantiq/ase/config-default
index 52bd211fe6..48e9093287 100644
--- a/target/linux/lantiq/ase/config-default
+++ b/target/linux/lantiq/ase/config-default
@@ -1,22 +1,11 @@
-# CONFIG_ATMEL_PWM is not set
-CONFIG_CLKDEV_LOOKUP=y
-CONFIG_FSNOTIFY=y
-CONFIG_HAVE_MACH_CLKDEV=y
CONFIG_INPUT=y
CONFIG_INPUT_EVDEV=y
CONFIG_INPUT_POLLDEV=y
-CONFIG_IRQ_FORCED_THREADING=y
# CONFIG_ISDN is not set
-CONFIG_LANTIQ_ETOP=y
-CONFIG_LANTIQ_MACH_EASY50601=y
-# CONFIG_LANTIQ_VRX200 is not set
-CONFIG_MDIO_BOARDINFO=y
CONFIG_SOC_AMAZON_SE=y
-# CONFIG_SOC_FALCON is not set
-# CONFIG_SOC_SVIP is not set
-CONFIG_SOC_TYPE_XWAY=y
# CONFIG_SOC_XWAY is not set
# CONFIG_USB_ARCH_HAS_EHCI is not set
+# CONFIG_USB_ARCH_HAS_HCD is not set
# CONFIG_USB_ARCH_HAS_OHCI is not set
# CONFIG_USB_ARCH_HAS_XHCI is not set
CONFIG_USB_SUPPORT=y
diff --git a/target/linux/lantiq/ase/profiles/000-generic.mk b/target/linux/lantiq/ase/profiles/000-generic.mk
deleted file mode 100644
index 787a74fba2..0000000000
--- a/target/linux/lantiq/ase/profiles/000-generic.mk
+++ /dev/null
@@ -1,6 +0,0 @@
-define Profile/Generic
- NAME:=Generic - all boards
- PACKAGES:=kmod-leds-gpio button-hotplug
-endef
-
-$(eval $(call Profile,Generic))
diff --git a/target/linux/lantiq/ase/profiles/001-lantiq.mk b/target/linux/lantiq/ase/profiles/001-lantiq.mk
deleted file mode 100644
index dd763bda7e..0000000000
--- a/target/linux/lantiq/ase/profiles/001-lantiq.mk
+++ /dev/null
@@ -1,10 +0,0 @@
-define Profile/EASY50601
- NAME:=EASY50601
- PACKAGES:= kmod-usb-core kmod-usb-dwc-otg kmod-leds-gpio
-endef
-
-define Profile/EASY50601/Description
- Lantiq EASY50601 evalkit
-endef
-
-$(eval $(call Profile,EASY50601))
diff --git a/target/linux/lantiq/ase/profiles/001-netgear.mk b/target/linux/lantiq/ase/profiles/001-netgear.mk
new file mode 100644
index 0000000000..3636d3889a
--- /dev/null
+++ b/target/linux/lantiq/ase/profiles/001-netgear.mk
@@ -0,0 +1,5 @@
+define Profile/DGN1000B
+ NAME:=Netgear DGN1000B
+endef
+
+$(eval $(call Profile,DGN1000B))