summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-10-20 12:59:42 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-10-20 12:59:42 +0000
commit891a351b39049e2d309973c5ab02b4851f04e640 (patch)
tree1dab484cdc39b2aaef87f88a4701d05d4ba9cc44 /target
parent053e9ab0671020dd518ec76f5edbf2297ad9766c (diff)
downloadmaster-31e0f0ae-891a351b39049e2d309973c5ab02b4851f04e640.tar.gz
master-31e0f0ae-891a351b39049e2d309973c5ab02b4851f04e640.tar.bz2
master-31e0f0ae-891a351b39049e2d309973c5ab02b4851f04e640.zip
ar71xx: Compex WPJ543 board is supported as well
SVN-Revision: 18100
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/files/arch/mips/ar71xx/Kconfig2
-rw-r--r--target/linux/ar71xx/files/arch/mips/ar71xx/mach-wp543.c2
-rw-r--r--target/linux/ar71xx/profiles/compex.mk4
3 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ar71xx/files/arch/mips/ar71xx/Kconfig b/target/linux/ar71xx/files/arch/mips/ar71xx/Kconfig
index b8b3649014..fe8553f84f 100644
--- a/target/linux/ar71xx/files/arch/mips/ar71xx/Kconfig
+++ b/target/linux/ar71xx/files/arch/mips/ar71xx/Kconfig
@@ -27,7 +27,7 @@ config AR71XX_MACH_GENERIC
default y
config AR71XX_MACH_WP543
- bool "Compex WP543 board support"
+ bool "Compex WP543/WPJ543 board support"
select MYLOADER
default y
diff --git a/target/linux/ar71xx/files/arch/mips/ar71xx/mach-wp543.c b/target/linux/ar71xx/files/arch/mips/ar71xx/mach-wp543.c
index fee4b98ba0..9f1111dae1 100644
--- a/target/linux/ar71xx/files/arch/mips/ar71xx/mach-wp543.c
+++ b/target/linux/ar71xx/files/arch/mips/ar71xx/mach-wp543.c
@@ -1,5 +1,5 @@
/*
- * Compex WP543 board support
+ * Compex WP543/WPJ543 board support
*
* Copyright (C) 2008-2009 Gabor Juhos <juhosg@openwrt.org>
* Copyright (C) 2008 Imre Kaloz <kaloz@openwrt.org>
diff --git a/target/linux/ar71xx/profiles/compex.mk b/target/linux/ar71xx/profiles/compex.mk
index 72812cd5b9..38d963a5c1 100644
--- a/target/linux/ar71xx/profiles/compex.mk
+++ b/target/linux/ar71xx/profiles/compex.mk
@@ -6,12 +6,12 @@
#
define Profile/WP543
- NAME:=Compex WP543
+ NAME:=Compex WP543/WPJ543
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
endef
define Profile/WP543/Description
- Package set optimized for the Compex WP543.
+ Package set optimized for the Compex WP543/WPJ543 boards.
endef
$(eval $(call Profile,WP543))