summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-07-03 15:01:53 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-07-03 15:01:53 +0000
commit575a5286c89bf5ca0d3f0c66b51aab8566ff8212 (patch)
tree190dec530c9bd339104c83cafc4e478d3fe08920 /target
parent31facf0b75459b68a862104779c0e189b17b7b9a (diff)
downloadmaster-31e0f0ae-575a5286c89bf5ca0d3f0c66b51aab8566ff8212.tar.gz
master-31e0f0ae-575a5286c89bf5ca0d3f0c66b51aab8566ff8212.tar.bz2
master-31e0f0ae-575a5286c89bf5ca0d3f0c66b51aab8566ff8212.zip
ramips: use lowercase partiion names on the WCR150GN board
SVN-Revision: 27387
Diffstat (limited to 'target')
-rw-r--r--target/linux/ramips/files/arch/mips/ralink/rt305x/mach-wcr150gn.c8
-rw-r--r--target/linux/ramips/image/Makefile2
2 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ramips/files/arch/mips/ralink/rt305x/mach-wcr150gn.c b/target/linux/ramips/files/arch/mips/ralink/rt305x/mach-wcr150gn.c
index 2358a5cb44..babaa710a5 100644
--- a/target/linux/ramips/files/arch/mips/ralink/rt305x/mach-wcr150gn.c
+++ b/target/linux/ramips/files/arch/mips/ralink/rt305x/mach-wcr150gn.c
@@ -25,20 +25,20 @@
#ifdef CONFIG_MTD_PARTITIONS
static struct mtd_partition wcr150gn_partitions[] = {
{
- .name = "Bootloader",
+ .name = "bootloader",
.offset = 0,
.size = 0x030000,
.mask_flags = MTD_WRITEABLE,
}, {
- .name = "Config",
+ .name = "config",
.offset = 0x030000,
.size = 0x040000,
}, {
- .name = "Factory",
+ .name = "factory",
.offset = 0x040000,
.size = 0x050000,
}, {
- .name = "Kernel",
+ .name = "kernel",
.offset = 0x050000,
.size = 0x120000,
}, {
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index bab12c2e8a..98dbdfb703 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -115,7 +115,7 @@ define Image/Build/Profile/MOFI35003GN
$(call Image/Build/Template/GENERIC_8M,$(1),mofi3500-3gn,MOFI3500-3GN)
endef
-mtdlayout_wcr150gn=mtdparts=physmap-flash.0:192k(Bootloader)ro,64k(Config),64k(Factory),832k(Kernel),2944k(rootfs),3776k@0x50000(firmware)
+mtdlayout_wcr150gn=mtdparts=physmap-flash.0:192k(bootloader)ro,64k(config),64k(factory),832k(kernel),2944k(rootfs),3776k@0x50000(firmware)
mtd_wcr150gn_kernel_part_size=851968
mtd_wcr150gn_rootfs_part_size=3014656
define Image/Build/Template/WCR150GN