summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2009-06-01 20:31:23 +0000
committerImre Kaloz <kaloz@openwrt.org>2009-06-01 20:31:23 +0000
commit548de949f392049420a6a1feeef118b30ab8ea8c (patch)
tree94056d5a98949874d23e40069f34015dfd763c2f /target
parentab5199a143cab9686d373ff555afe22eadfbbc7f (diff)
downloadmaster-31e0f0ae-548de949f392049420a6a1feeef118b30ab8ea8c.tar.gz
master-31e0f0ae-548de949f392049420a6a1feeef118b30ab8ea8c.tar.bz2
master-31e0f0ae-548de949f392049420a6a1feeef118b30ab8ea8c.zip
use the openwrt lzma options for now
SVN-Revision: 16281
Diffstat (limited to 'target')
-rw-r--r--target/linux/generic-2.6/patches-2.6.30/998-openwrt_lzma_options.patch8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.30/998-openwrt_lzma_options.patch b/target/linux/generic-2.6/patches-2.6.30/998-openwrt_lzma_options.patch
new file mode 100644
index 0000000000..8e05052ea4
--- /dev/null
+++ b/target/linux/generic-2.6/patches-2.6.30/998-openwrt_lzma_options.patch
@@ -0,0 +1,8 @@
+--- a/scripts/Makefile.lib
++++ b/scripts/Makefile.lib
+@@ -204,4 +204,4 @@ cmd_bzip2 = (bzip2 -9 < $< && $(size_app
+ # ---------------------------------------------------------------------------
+
+ quiet_cmd_lzma = LZMA $@
+-cmd_lzma = (lzma -9 -c $< && $(size_append) $<) >$@ || (rm -f $@ ; false)
++cmd_lzma = lzma e $< $@ -lc1 -lp2 -pb2