summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-11-04 21:12:20 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-11-04 21:12:20 +0000
commit1b744e1ca513c98958be9ce8867843b7d8911b35 (patch)
tree92a2ac2f39be01bbd2fdbdc86d494a59b05fb1c3 /target
parentb78a736dc2d7607642f19a996d3372696f9ebcb5 (diff)
downloadmaster-31e0f0ae-1b744e1ca513c98958be9ce8867843b7d8911b35.tar.gz
master-31e0f0ae-1b744e1ca513c98958be9ce8867843b7d8911b35.tar.bz2
master-31e0f0ae-1b744e1ca513c98958be9ce8867843b7d8911b35.zip
ar71xx: include mtd layout in the command line for ZCN-1523H-* boards
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 34074
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 31ba806ce9..1d67317c7d 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -649,7 +649,7 @@ define Image/Build/OpenMesh
endef
define Image/Build/Zcomax
- $(call MkuImageLzma,$(2),$(3))
+ $(call MkuImageLzma,$(2),$(3) $(4))
$(call Sysupgrade/RKuImage,$(1),$(2),1507328,6356992)
if [ -e "$(call sysupname,$(1),$(2))" ]; then \
$(STAGING_DIR_HOST)/bin/mkzcfw \
@@ -661,7 +661,7 @@ define Image/Build/Zcomax
endef
define Image/Build/Zcomax/initramfs
- $(call MkuImageLzma/initramfs,$(2),$(3))
+ $(call MkuImageLzma/initramfs,$(2),$(3) $(4))
endef
define Image/Build/Template/initramfs/initramfs