summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-04-07 20:53:25 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-04-07 20:53:25 +0000
commit13b1bd2ec29db592120efc393ca9bad7bf71bcc8 (patch)
tree7edfddb645abd41f2f6c2bb55451df399a7a8317 /target
parent72c84e6876dba35cf947adfa2516f74a6886ff54 (diff)
downloadmaster-31e0f0ae-13b1bd2ec29db592120efc393ca9bad7bf71bcc8.tar.gz
master-31e0f0ae-13b1bd2ec29db592120efc393ca9bad7bf71bcc8.tar.bz2
master-31e0f0ae-13b1bd2ec29db592120efc393ca9bad7bf71bcc8.zip
ar71xx: create a separate profile for the Atheros DB120 board
Signed-off-by: Jaiganesh Narayanan <jnarayanan@atheros.com> SVN-Revision: 26520
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index 97d5032574..60b109accf 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -39,6 +39,17 @@ endef
$(eval $(call Profile,AP96))
+define Profile/DB120
+ NAME:=Atheros DB120 reference board
+ PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/DB120/Description
+ Package set optimized for the Atheros DB120 reference board.
+endef
+
+$(eval $(call Profile,DB120))
+
define Profile/PB42
NAME:=Atheros PB42 reference board
PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2