summaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2011-07-07 18:20:37 +0000
committerJohn Crispin <john@openwrt.org>2011-07-07 18:20:37 +0000
commita463daa818e05e4acaad763d59b346c20d12d038 (patch)
tree38d785b97a29bf543cf7978365bddd2355cfb5b8 /target/linux
parentdc2af3308380e430f9f6fef0380c4b85bae2d3a1 (diff)
downloadmaster-31e0f0ae-a463daa818e05e4acaad763d59b346c20d12d038.tar.gz
master-31e0f0ae-a463daa818e05e4acaad763d59b346c20d12d038.tar.bz2
master-31e0f0ae-a463daa818e05e4acaad763d59b346c20d12d038.zip
replace all references to xway with danube
SVN-Revision: 27538
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/lantiq/Makefile2
-rw-r--r--target/linux/lantiq/image/Makefile2
-rw-r--r--target/linux/lantiq/modules.mk2
3 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/lantiq/Makefile b/target/linux/lantiq/Makefile
index b9c228359f..82e5c3926a 100644
--- a/target/linux/lantiq/Makefile
+++ b/target/linux/lantiq/Makefile
@@ -10,7 +10,7 @@ ARCH:=mips
BOARD:=lantiq
BOARDNAME:=Lantiq GPON/XWAY
FEATURES:=squashfs jffs2
-DEFAULT_SUBTARGET:=xway
+DEFAULT_SUBTARGET:=danube
LINUX_VERSION:=2.6.39.2
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 43ad0e88f3..f0c06fd94e 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -55,7 +55,7 @@ define Image/BuildKernel/Template
$(CP) $(KDIR)/uImage-$(1) $(BIN_DIR)/$(IMG_PREFIX)-$(1)-uImage
endef
-ifeq ($(CONFIG_TARGET_lantiq_xway),y)
+ifeq ($(CONFIG_TARGET_lantiq_danube),y)
define Image/BuildKernel/Profile/EASY50712
$(call Image/BuildKernel/Template,EASY50712,$(xway_cmdline))
endef
diff --git a/target/linux/lantiq/modules.mk b/target/linux/lantiq/modules.mk
index a4a96400d0..0d4ad2da1c 100644
--- a/target/linux/lantiq/modules.mk
+++ b/target/linux/lantiq/modules.mk
@@ -29,7 +29,7 @@ USB_MENU:=USB Support
define KernelPackage/usb-dwc-otg
TITLE:=Synopsis DWC_OTG support
SUBMENU:=$(USB_MENU)
- DEPENDS+=@TARGET_lantiq_xway +kmod-usb-core
+ DEPENDS+=@TARGET_lantiq_danube +kmod-usb-core
KCONFIG:=CONFIG_DWC_OTG \
CONFIG_DWC_OTG_DEBUG=n \
CONFIG_DWC_OTG_LANTIQ=y \