summaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2014-12-11 23:29:04 +0000
committerLuka Perkov <luka@openwrt.org>2014-12-11 23:29:04 +0000
commita2a6077fd0c8f12e2c0834615485a99c1a80f2c2 (patch)
tree4dba91a3121fe1d4b67c192ea93854f0c9dd9551 /target/linux
parent21349229f7dfdf956156d32c7dc695c7f12826e0 (diff)
downloadmaster-31e0f0ae-a2a6077fd0c8f12e2c0834615485a99c1a80f2c2.tar.gz
master-31e0f0ae-a2a6077fd0c8f12e2c0834615485a99c1a80f2c2.tar.bz2
master-31e0f0ae-a2a6077fd0c8f12e2c0834615485a99c1a80f2c2.zip
kirkwood: sort 110-nas profile
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 43642
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/kirkwood/image/Makefile6
-rw-r--r--target/linux/kirkwood/profiles/110-nas.mk30
2 files changed, 17 insertions, 19 deletions
diff --git a/target/linux/kirkwood/image/Makefile b/target/linux/kirkwood/image/Makefile
index ec1b9780ae..5227ed26e7 100644
--- a/target/linux/kirkwood/image/Makefile
+++ b/target/linux/kirkwood/image/Makefile
@@ -132,12 +132,12 @@ Image/InstallKernel/Template/IB62X0=$(call Image/InstallKernel/Template,ib62x0)
Image/BuildKernel/Template/ICONNECT=$(call Image/BuildKernel/Template,iconnect)
Image/InstallKernel/Template/ICONNECT=$(call Image/InstallKernel/Template,iconnect)
-Image/BuildKernel/Template/POGOE02=$(call Image/BuildKernel/Template,pogo_e02)
-Image/InstallKernel/Template/POGOE02=$(call Image/InstallKernel/Template,pogo_e02)
-
Image/BuildKernel/Template/IOMEGA_IX2_200=$(call Image/BuildKernel/Template,iomega_ix2_200)
Image/InstallKernel/Template/IOMEGA_IX2_200=$(call Image/InstallKernel/Template,iomega_ix2_200)
+Image/BuildKernel/Template/POGOE02=$(call Image/BuildKernel/Template,pogo_e02)
+Image/InstallKernel/Template/POGOE02=$(call Image/InstallKernel/Template,pogo_e02)
+
define Image/BuildKernel
$(call Image/BuildKernel/Template/$(PROFILE))
endef
diff --git a/target/linux/kirkwood/profiles/110-nas.mk b/target/linux/kirkwood/profiles/110-nas.mk
index 1bd188c11e..7b8d7bc913 100644
--- a/target/linux/kirkwood/profiles/110-nas.mk
+++ b/target/linux/kirkwood/profiles/110-nas.mk
@@ -70,22 +70,6 @@ ICONNECT_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
$(eval $(call Profile,ICONNECT))
-define Profile/POGOE02
- NAME:=Cloud Engines Pogoplug E02
- PACKAGES:= \
- kmod-usb2 kmod-usb-storage uboot-envtools
-endef
-
-define Profile/POGOE02/Description
- Package set compatible with Cloud Engines Pogoplug E02 board.
-endef
-
-POGOE02_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
-
-$(eval $(call Profile,POGOE02))
-
-
define Profile/IOMEGA_IX2_200
NAME:=Iomega StorCenter ix2-200
PACKAGES:= \
@@ -103,3 +87,17 @@ IOMEGA_IX2_200_UBI_OPTS:="-m 512 -p 16384 -s 256"
$(eval $(call Profile,IOMEGA_IX2_200))
+define Profile/POGOE02
+ NAME:=Cloud Engines Pogoplug E02
+ PACKAGES:= \
+ kmod-usb2 kmod-usb-storage uboot-envtools
+endef
+
+define Profile/POGOE02/Description
+ Package set compatible with Cloud Engines Pogoplug E02 board.
+endef
+
+POGOE02_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
+POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
+
+$(eval $(call Profile,POGOE02))