summaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-05-27 14:56:22 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-05-27 14:56:22 +0000
commit83703fc076065c220dda8866274d2229cbc83b6b (patch)
tree35bf89ef4eb43519d7f4dce6e500cd0d7dced9c5 /target/linux
parent564fdae9681f8287d76dfe5a22b34d5dc9634acc (diff)
downloadmaster-31e0f0ae-83703fc076065c220dda8866274d2229cbc83b6b.tar.gz
master-31e0f0ae-83703fc076065c220dda8866274d2229cbc83b6b.tar.bz2
master-31e0f0ae-83703fc076065c220dda8866274d2229cbc83b6b.zip
ramips: check size after padding
Signed-off-by: Cristian Morales Vega <cristian@samknows.com> SVN-Revision: 45777
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/ramips/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index b0b35796a7..422366c098 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -35,7 +35,7 @@ define Device/Default
KERNEL := $(KERNEL_DTB) | uImage lzma
IMAGES := sysupgrade.bin
IMAGE_SIZE := $(ralink_default_fw_size_8M)
- IMAGE/sysupgrade.bin := append-kernel | append-rootfs | check-size $$$$(IMAGE_SIZE) | pad-rootfs
+ IMAGE/sysupgrade.bin := append-kernel | append-rootfs | pad-rootfs | check-size $$$$(IMAGE_SIZE)
endef
define Build/patch-dtb