summaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2011-12-06 19:50:25 +0000
committerJonas Gorski <jogo@openwrt.org>2011-12-06 19:50:25 +0000
commit6e2ae90f4ab5f90459da923069ed31dc6503918f (patch)
tree026bf14dff23d3be81dbb4c44a6de598fa2d8f8e /target/linux
parentc6b2b98812447c4c1dac9d83ccd01a6d3ba448c4 (diff)
downloadmaster-31e0f0ae-6e2ae90f4ab5f90459da923069ed31dc6503918f.tar.gz
master-31e0f0ae-6e2ae90f4ab5f90459da923069ed31dc6503918f.tar.bz2
master-31e0f0ae-6e2ae90f4ab5f90459da923069ed31dc6503918f.zip
linux: update 3.0 to 3.0.12
SVN-Revision: 29469
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/brcm47xx/Makefile2
-rw-r--r--target/linux/generic/patches-3.0/811-pci_disable_usb_common_quirks.patch2
-rw-r--r--target/linux/malta/Makefile2
-rw-r--r--target/linux/orion/Makefile2
-rw-r--r--target/linux/ppc40x/Makefile2
-rw-r--r--target/linux/realview/Makefile2
-rw-r--r--target/linux/uml/Makefile2
-rw-r--r--target/linux/uml/patches-3.0/004-fix_atomic64_32.patch2
8 files changed, 8 insertions, 8 deletions
diff --git a/target/linux/brcm47xx/Makefile b/target/linux/brcm47xx/Makefile
index ea18b7c772..eb4d9aff9a 100644
--- a/target/linux/brcm47xx/Makefile
+++ b/target/linux/brcm47xx/Makefile
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
BOARDNAME:=Broadcom BCM947xx/953xx
FEATURES:=squashfs usb pcmcia
-LINUX_VERSION:=3.0.9
+LINUX_VERSION:=3.0.12
include $(INCLUDE_DIR)/target.mk
DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
diff --git a/target/linux/generic/patches-3.0/811-pci_disable_usb_common_quirks.patch b/target/linux/generic/patches-3.0/811-pci_disable_usb_common_quirks.patch
index 3bbadd42a8..49a88ec7e2 100644
--- a/target/linux/generic/patches-3.0/811-pci_disable_usb_common_quirks.patch
+++ b/target/linux/generic/patches-3.0/811-pci_disable_usb_common_quirks.patch
@@ -10,7 +10,7 @@
static inline int io_type_enabled(struct pci_dev *pdev, unsigned int mask)
{
u16 cmd;
-@@ -883,3 +885,5 @@ static void __devinit quirk_usb_early_ha
+@@ -882,3 +884,5 @@ static void __devinit quirk_usb_early_ha
quirk_usb_handoff_xhci(pdev);
}
DECLARE_PCI_FIXUP_FINAL(PCI_ANY_ID, PCI_ANY_ID, quirk_usb_early_handoff);
diff --git a/target/linux/malta/Makefile b/target/linux/malta/Makefile
index 03be924846..7495e2fd1a 100644
--- a/target/linux/malta/Makefile
+++ b/target/linux/malta/Makefile
@@ -13,7 +13,7 @@ SUBTARGETS:=le be
INITRAMFS_EXTRA_FILES:=
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
-LINUX_VERSION:=3.0.9
+LINUX_VERSION:=3.0.12
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/orion/Makefile b/target/linux/orion/Makefile
index fcd0bb5eab..cf650fae98 100644
--- a/target/linux/orion/Makefile
+++ b/target/linux/orion/Makefile
@@ -13,7 +13,7 @@ SUBTARGETS:=generic harddisk
CFLAGS=-Os -pipe -march=armv5te -mtune=xscale -fno-caller-saves
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
-LINUX_VERSION:=3.0.9
+LINUX_VERSION:=3.0.12
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/ppc40x/Makefile b/target/linux/ppc40x/Makefile
index 450849d5d3..6164d9ddc1 100644
--- a/target/linux/ppc40x/Makefile
+++ b/target/linux/ppc40x/Makefile
@@ -13,7 +13,7 @@ FEATURES:=squashfs
CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=405
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
-LINUX_VERSION:=3.0.9
+LINUX_VERSION:=3.0.12
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/realview/Makefile b/target/linux/realview/Makefile
index be09630254..94de710558 100644
--- a/target/linux/realview/Makefile
+++ b/target/linux/realview/Makefile
@@ -13,7 +13,7 @@ FEATURES:=fpu ramdisk
CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
-LINUX_VERSION:=3.0.9
+LINUX_VERSION:=3.0.12
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/uml/Makefile b/target/linux/uml/Makefile
index f6c4586e28..244d8339d6 100644
--- a/target/linux/uml/Makefile
+++ b/target/linux/uml/Makefile
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
FEATURES:=ext4 audio
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
-LINUX_VERSION:=3.0.9
+LINUX_VERSION:=3.0.12
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/uml/patches-3.0/004-fix_atomic64_32.patch b/target/linux/uml/patches-3.0/004-fix_atomic64_32.patch
index 6901eee210..fe1e48fc42 100644
--- a/target/linux/uml/patches-3.0/004-fix_atomic64_32.patch
+++ b/target/linux/uml/patches-3.0/004-fix_atomic64_32.patch
@@ -2,7 +2,7 @@
--- a/arch/um/sys-i386/Makefile
+++ b/arch/um/sys-i386/Makefile
-@@ -8,7 +8,7 @@ obj-y = bug.o bugs.o checksum.o delay.o
+@@ -8,7 +8,7 @@ obj-y = bug.o bugs.o checksum.o delay.o
obj-$(CONFIG_BINFMT_ELF) += elfcore.o