summaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorHamish Guthrie <hcg@openwrt.org>2010-11-23 12:07:50 +0000
committerHamish Guthrie <hcg@openwrt.org>2010-11-23 12:07:50 +0000
commit4cee84f7d09637d9836665269092b53cf4e91da0 (patch)
tree3cddd90da89d51f97a4df9f2a922fdff681034e0 /target/linux
parent2ebd82b518dfaad003d3f8a5a655974506a64454 (diff)
downloadmaster-31e0f0ae-4cee84f7d09637d9836665269092b53cf4e91da0.tar.gz
master-31e0f0ae-4cee84f7d09637d9836665269092b53cf4e91da0.tar.bz2
master-31e0f0ae-4cee84f7d09637d9836665269092b53cf4e91da0.zip
Fix ext4 build
SVN-Revision: 24110
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/omap35xx/gumstix/defconfig.gumstix2
-rw-r--r--target/linux/omap35xx/gumstix/profiles/gumstix.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/omap35xx/gumstix/defconfig.gumstix b/target/linux/omap35xx/gumstix/defconfig.gumstix
index fb5d0a3787..dcee15d2b2 100644
--- a/target/linux/omap35xx/gumstix/defconfig.gumstix
+++ b/target/linux/omap35xx/gumstix/defconfig.gumstix
@@ -13,7 +13,7 @@ CONFIG_USE_UCLIBC=y
CONFIG_UCLIBC_VERSION_0_9_30_1=y
CONFIG_TARGET_ROOTFS_PARTSIZE=200
CONFIG_SOFT_FLOAT=n
-CONFIG_TARGET_ROOTFS_EXT2FS=y
+CONFIG_TARGET_ROOTFS_EXT4FS=y
CONFIG_UDEV_EXTRA_firmware=y
CONFIG_IMAGEOPT=y
CONFIG_UCI_PRECONFIG_network_lan_proto="dhcp"
diff --git a/target/linux/omap35xx/gumstix/profiles/gumstix.mk b/target/linux/omap35xx/gumstix/profiles/gumstix.mk
index 22e51367e0..ec5ce96c87 100644
--- a/target/linux/omap35xx/gumstix/profiles/gumstix.mk
+++ b/target/linux/omap35xx/gumstix/profiles/gumstix.mk
@@ -9,7 +9,7 @@ define Profile/Gumstix
NAME:=gumstix
PACKAGES:=-iptables -ppp -ppp-mod-pppoe -kmod-ipt-nathelper \
-firewall -mtd -hotplug2 -udevtrigger -dropbear \
- ext2 usb udev kmod-bluetooth ntpclient wpa-supplicant \
+ ext4 usb udev kmod-bluetooth ntpclient wpa-supplicant \
wireless-tools wpa-cli \
bluez-utils bluez-hcidump hegw usbutils python pyserial \
python-mini python-openssl python-cjson libstdcpp \