summaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-03-27 19:38:02 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-03-27 19:38:02 +0000
commit24554ef187a883dd2ab0404a594fb4e731e288d9 (patch)
treef938443f8a1baa9de531bb97c63f9cbbb8d13cbf /target/linux
parent87e4ec687b393c84de13906220a2dcfb2d3fe9ca (diff)
downloadmaster-31e0f0ae-24554ef187a883dd2ab0404a594fb4e731e288d9.tar.gz
master-31e0f0ae-24554ef187a883dd2ab0404a594fb4e731e288d9.tar.bz2
master-31e0f0ae-24554ef187a883dd2ab0404a594fb4e731e288d9.zip
ar71xx: reclaim the 'user_property' partition on WHR-* boards
SVN-Revision: 31109
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/ar71xx/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 430e85f7d0..cfffb89619 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -178,7 +178,7 @@ endef
define Image/Build/WHRHPG300N
$(call MkuImageLzma,$(2),$(3) $($(4)))
- $(call Sysupgrade/KRuImage,$(1),$(2),917504,2883584)
+ $(call Sysupgrade/KRuImage,$(1),$(2),983040,2883584)
if [ -e "$(call sysupname,$(1),$(2))" ]; then \
( \
echo -n -e "# Airstation Public Fmt1\x00\x00\x00\x00\x00\x00\x00\x00"; \
@@ -965,7 +965,7 @@ define Image/Build/Profile/WHRG301N
endef
whrhpg300n_cmdline=board=WHR-HP-G300N console=ttyS0,115200
-whrhpg300n_mtdlayout=mtdparts=spi0.0:248k(u-boot)ro,8k(u-boot-env)ro,896k(kernel),2816k(rootfs),64k(user_property),64k(art)ro,3712k@0x40000(firmware)
+whrhpg300n_mtdlayout=mtdparts=spi0.0:248k(u-boot)ro,8k(u-boot-env)ro,960k(kernel),2816k(rootfs),64k(art)ro,3712k@0x40000(firmware)
define Image/Build/Profile/WHRHPG300N
$(call Image/Build/Template/$(fs_64k)/$(1),WHRHPG300N,whr-hp-g300n,$(whrhpg300n_cmdline),whrhpg300n_mtdlayout,WHR-HP-G300N)
endef