summaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-12-11 15:05:20 +0000
committerJohn Crispin <john@openwrt.org>2015-12-11 15:05:20 +0000
commit1d2a4ec287f7da699eff26c22ffcd12cc5c6fe1f (patch)
treef112a4a34d004ee3bdd44338b59da3e6a85de6ef /target/linux
parent1dada3fc3c08b9f7fe12219af238d408409c5fa1 (diff)
downloadmaster-31e0f0ae-1d2a4ec287f7da699eff26c22ffcd12cc5c6fe1f.tar.gz
master-31e0f0ae-1d2a4ec287f7da699eff26c22ffcd12cc5c6fe1f.tar.bz2
master-31e0f0ae-1d2a4ec287f7da699eff26c22ffcd12cc5c6fe1f.zip
ar71xx: build image for TL-WR710N v2.1
This patch just extends target/linux/ar71xx/image/Makefile to build images also for version 2.1 of TL-WR710N patch against the latest git Signed off by: Norbert Wegener <nw@wegener-net.de> SVN-Revision: 47849
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/ar71xx/image/Makefile11
1 files changed, 10 insertions, 1 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 5737005a48..78be34514c 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -596,6 +596,15 @@ define Device/tl-wr710n-v2
CONSOLE := ttyATH0,115200
endef
+define Device/tl-wr710n-v2.1
+ $(Device/tplink-8mlzma)
+ BOARDNAME := TL-WR710N
+ DEVICE_PROFILE := TLWR710
+ TPLINK_HWID := 0x07100002
+ TPLINK_HWREV := 0x00000002
+ CONSOLE := ttyATH0,115200
+endef
+
define Device/tl-wr720n-v3
$(Device/tplink-4mlzma)
BOARDNAME := TL-WR720N-v3
@@ -611,7 +620,7 @@ define Device/tl-wr720n-v4
TPLINK_HWID := 0x07200104
CONSOLE := ttyATH0,115200
endef
-TARGET_DEVICES += tl-wr703n-v1 tl-wr710n-v1 tl-wr710n-v2 tl-wr720n-v3 tl-wr720n-v4
+TARGET_DEVICES += tl-wr703n-v1 tl-wr710n-v1 tl-wr710n-v2 tl-wr710n-v2.1 tl-wr720n-v3 tl-wr720n-v4
define Device/tl-wr740n-v1
$(Device/tplink-4m)