summaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-12-28 10:26:42 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-12-28 10:26:42 +0000
commit11ab840a480cba7fb7497a7a9070956129f4de92 (patch)
treee991ad3bd8084fcde5a8e3fc9d73884f14ac4c12 /target/linux
parent8e5dfe75c30cc278e1afb4b02139bd7b986dac58 (diff)
downloadmaster-31e0f0ae-11ab840a480cba7fb7497a7a9070956129f4de92.tar.gz
master-31e0f0ae-11ab840a480cba7fb7497a7a9070956129f4de92.tar.bz2
master-31e0f0ae-11ab840a480cba7fb7497a7a9070956129f4de92.zip
generate firmware image for the D-Link DIR-615 C1 board
SVN-Revision: 13755
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/ar71xx/image/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index fe04106e6f..d49f16bafa 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -79,6 +79,10 @@ define Image/Build/Profile/WP543
$(call Image/Build/Template/Compex/$(1),wp543)
endef
+define Image/Build/Profile/DIR615C1
+ $(call Image/Build/Template/AP81/$(1),dir-615c1,board=TEW-632BRP,"AP81-AR9130-RT-070614-02")
+endef
+
define Image/Build/Profile/TEW632BRP
$(call Image/Build/Template/AP81/$(1),tew-632brp,board=TEW-632BRP,"AP81-AR9130-RT-070614-00")
endef
@@ -95,9 +99,10 @@ define Image/Build
$(call Image/Build/$(1))
dd if=$(KDIR)/root.$(1) of=$(IMGNAME)-root.$(1) bs=128k conv=sync
- $(call Image/Build/Profile/WP543,$(1))
+ $(call Image/Build/Profile/DIR615C1,$(1))
$(call Image/Build/Profile/TEW632BRP,$(1))
$(call Image/Build/Profile/TEW652BRP,$(1))
+ $(call Image/Build/Profile/WP543,$(1))
endef
$(eval $(call BuildImage))