summaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-03-25 15:34:23 +0000
committerJonas Gorski <jogo@openwrt.org>2015-03-25 15:34:23 +0000
commit02d68c2b57fad574101c887e521d7530b10dacf0 (patch)
tree84d50f111fb9dabe013bc81b6bffccd933e4c89c /target/linux
parentab43a5abd0096d3411bd74caeb0ac806ea210249 (diff)
downloadmaster-31e0f0ae-02d68c2b57fad574101c887e521d7530b10dacf0.tar.gz
master-31e0f0ae-02d68c2b57fad574101c887e521d7530b10dacf0.tar.bz2
master-31e0f0ae-02d68c2b57fad574101c887e521d7530b10dacf0.zip
brcm63xx: drop non-dtb image recipe
All images generated contain dtbs, so it is now unused. Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 44980
Diffstat (limited to 'target/linux')
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile11
1 files changed, 0 insertions, 11 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 3fb9b1cd2b..3c68cdbb11 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -38,17 +38,6 @@ TARGET_IMAGES:=
TARGET_Default_DTBS:=
TARGET_Default_IMAGES:=
-define Image/Build/CFE
- # Generate the tagged image
- $(STAGING_DIR_HOST)/bin/imagetag -i $(KDIR)/vmlinux.lzma.cfe -f $(KDIR)/root.$(1) \
- --output $(BIN_DIR)/openwrt-$(4)-$(1)-cfe.bin \
- --boardid $(2) --chipid $(3) --entry $(KERNEL_ENTRY) \
- --load-addr $(LOADADDR) --rsa-signature "$(5)" \
- --info1 "-$(call Image/LimitName16,$(4))" --info2 $(1) \
- $(call rootfspad/$(1)) \
- $(6) $(7) $(8) $(9)
-endef
-
define Image/Build/CFEDTB
# Generate the tagged image
$(STAGING_DIR_HOST)/bin/imagetag -i $(KDIR)/vmlinux-$(3).lzma.cfe -f $(KDIR)/root.$(1) \