summaryrefslogtreecommitdiffstats
path: root/target/linux/zynq/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-04-26 11:44:29 +0000
committerJohn Crispin <john@openwrt.org>2016-04-26 11:44:29 +0000
commitbe1985471e009ac069a61c8e6680067058a6cb82 (patch)
tree737fa7825864a8b34ce3af560afae47428ed5e76 /target/linux/zynq/profiles
parent869d3adc379aac12b8933d1f3072a809dcf748c5 (diff)
downloadmaster-31e0f0ae-be1985471e009ac069a61c8e6680067058a6cb82.tar.gz
master-31e0f0ae-be1985471e009ac069a61c8e6680067058a6cb82.tar.bz2
master-31e0f0ae-be1985471e009ac069a61c8e6680067058a6cb82.zip
zynq: Add Zybo device support
Signed-off-by: Jason Wu <jason.wu.misc@gmail.com> SVN-Revision: 49257
Diffstat (limited to 'target/linux/zynq/profiles')
-rw-r--r--target/linux/zynq/profiles/zybo.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/zynq/profiles/zybo.mk b/target/linux/zynq/profiles/zybo.mk
new file mode 100644
index 0000000000..dfe7e675d7
--- /dev/null
+++ b/target/linux/zynq/profiles/zybo.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ZYBO
+ NAME:=ZYBO development baord
+endef
+
+define Profile/ZYBO/Description
+ Build firmware image for Digilent ZYBO development board.
+endef
+
+$(eval $(call Profile,ZYBO))