summaryrefslogtreecommitdiffstats
path: root/target/linux/zynq/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-04-26 11:44:26 +0000
committerJohn Crispin <john@openwrt.org>2016-04-26 11:44:26 +0000
commit869d3adc379aac12b8933d1f3072a809dcf748c5 (patch)
tree96b496c2920c12743b5c4426cd8e5bb4d5e0b1bd /target/linux/zynq/profiles
parentb37ea8c77639b13898b112dfd24cd16b4434902e (diff)
downloadmaster-31e0f0ae-869d3adc379aac12b8933d1f3072a809dcf748c5.tar.gz
master-31e0f0ae-869d3adc379aac12b8933d1f3072a809dcf748c5.tar.bz2
master-31e0f0ae-869d3adc379aac12b8933d1f3072a809dcf748c5.zip
Zynq: Add Zedboard device support
Tested-by: Joe Zhang <jz21082@gmail.com> Signed-off-by: Jason Wu <jason.wu.misc@gmail.com> SVN-Revision: 49256
Diffstat (limited to 'target/linux/zynq/profiles')
-rw-r--r--target/linux/zynq/profiles/zed.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/zynq/profiles/zed.mk b/target/linux/zynq/profiles/zed.mk
new file mode 100644
index 0000000000..d8ff08b02f
--- /dev/null
+++ b/target/linux/zynq/profiles/zed.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ZED
+ NAME:=ZedBoard development baord
+endef
+
+define Profile/ZED/Description
+ Build firmware image for Avnet Digilent ZedBoard development board.
+endef
+
+$(eval $(call Profile,ZED))