summaryrefslogtreecommitdiffstats
path: root/target/linux/xburst
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-07-21 18:42:11 +0000
committerJohn Crispin <john@openwrt.org>2014-07-21 18:42:11 +0000
commit8295b1f7f2a67ad2e6a61e6fa633ec809e865703 (patch)
tree9bca8d205070996bfe3341d307a8c0aa7b197937 /target/linux/xburst
parent7d8f187201d361e1c0059d18d7e0f119ae4b6472 (diff)
downloadmaster-31e0f0ae-8295b1f7f2a67ad2e6a61e6fa633ec809e865703.tar.gz
master-31e0f0ae-8295b1f7f2a67ad2e6a61e6fa633ec809e865703.tar.bz2
master-31e0f0ae-8295b1f7f2a67ad2e6a61e6fa633ec809e865703.zip
target/linux/*/image/Makefile: eliminate more LINUX_DIR users
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 41792
Diffstat (limited to 'target/linux/xburst')
-rw-r--r--target/linux/xburst/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/xburst/image/Makefile b/target/linux/xburst/image/Makefile
index 0de5560c96..49bb254164 100644
--- a/target/linux/xburst/image/Makefile
+++ b/target/linux/xburst/image/Makefile
@@ -27,7 +27,7 @@ endef
define MkImageGzip
gzip -9 -c $(1) > $(1).gz
mkimage -A mips -O linux -T kernel -a 0x80010000 -C gzip \
- -e $(call kernel_entry,$(LINUX_DIR)/vmlinux) -n 'MIPS OpenWrt Linux-$(LINUX_VERSION)' \
+ -e $(call kernel_entry,$(KDIR)/vmlinux.debug) -n 'MIPS OpenWrt Linux-$(LINUX_VERSION)' \
-d $(1).gz $(2)
endef