summaryrefslogtreecommitdiffstats
path: root/target/linux/xburst
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-04-03 20:41:50 +0000
committerJohn Crispin <john@openwrt.org>2015-04-03 20:41:50 +0000
commit67f4c4b99232b00f7e772c292f3c17d1d9b44a46 (patch)
tree5a11dd44e9fded385a4748f386a85f4b722cd067 /target/linux/xburst
parent62231a8404b0b7babd5180541e0f574bbada09f8 (diff)
downloadmaster-31e0f0ae-67f4c4b99232b00f7e772c292f3c17d1d9b44a46.tar.gz
master-31e0f0ae-67f4c4b99232b00f7e772c292f3c17d1d9b44a46.tar.bz2
master-31e0f0ae-67f4c4b99232b00f7e772c292f3c17d1d9b44a46.zip
xburst: mark the asoc modules as BROKEN until the upstream fixes get merged
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 45267
Diffstat (limited to 'target/linux/xburst')
-rw-r--r--target/linux/xburst/modules.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/xburst/modules.mk b/target/linux/xburst/modules.mk
index 0e886b50ea..95cebdad6a 100644
--- a/target/linux/xburst/modules.mk
+++ b/target/linux/xburst/modules.mk
@@ -4,7 +4,7 @@ SOUND_MENU:=Sound Support
define KernelPackage/sound-soc-jz4740
SUBMENU:=$(SOUND_MENU)
- DEPENDS:=kmod-sound-soc-core @TARGET_xburst
+ DEPENDS:=kmod-sound-soc-core @TARGET_xburst @BROKEN
TITLE:=JZ4740 SoC sound support
KCONFIG:=CONFIG_SND_JZ4740_SOC CONFIG_SND_JZ4740_SOC_I2S
FILES:= \
@@ -15,7 +15,7 @@ endef
define KernelPackage/sound-soc-jz4740-codec
SUBMENU:=$(SOUND_MENU)
- DEPENDS:=kmod-sound-soc-core @TARGET_xburst
+ DEPENDS:=kmod-sound-soc-core @TARGET_xburst @BROKEN
TITLE:=JZ4740 SoC internal codec support
KCONFIG:=CONFIG_SND_SOC_JZ4740_CODEC
FILES:=$(LINUX_DIR)/sound/soc/codecs/snd-soc-jz4740-codec.ko
@@ -24,7 +24,7 @@ endef
define KernelPackage/sound-soc-xburst/default
SUBMENU:=$(SOUND_MENU)
- DEPENDS:=kmod-sound-soc-jz4740 kmod-sound-soc-jz4740-codec @TARGET_xburst_$(if $(4),$(4),$(3))
+ DEPENDS:=kmod-sound-soc-jz4740 kmod-sound-soc-jz4740-codec @TARGET_xburst_$(if $(4),$(4),$(3)) @BROKEN
TITLE:=$(1) sound support
KCONFIG:=CONFIG_SND_JZ4740_SOC_$(2)
FILES:=$(LINUX_DIR)/sound/soc/jz4740/snd-soc-$(3).ko