summaryrefslogtreecommitdiffstats
path: root/target/linux/xburst
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-01-11 16:06:37 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-01-11 16:06:37 +0000
commit0e2586a7748385c97062a8d8816c98011175fb3d (patch)
tree819954dd504b84d34aba5e827e06e5b319ddc393 /target/linux/xburst
parent30ebad2dee1bc348c9b8234f0649a0b8f7a9cb40 (diff)
downloadmaster-31e0f0ae-0e2586a7748385c97062a8d8816c98011175fb3d.tar.gz
master-31e0f0ae-0e2586a7748385c97062a8d8816c98011175fb3d.tar.bz2
master-31e0f0ae-0e2586a7748385c97062a8d8816c98011175fb3d.zip
kernel: update 3.10 to 3.10.26
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 39220
Diffstat (limited to 'target/linux/xburst')
-rw-r--r--target/linux/xburst/Makefile2
-rw-r--r--target/linux/xburst/patches-3.10/003-NAND-Add-support-for-subpage-reads-for-NAND_ECC_HW_O.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/xburst/Makefile b/target/linux/xburst/Makefile
index cf4a542b49..c2d8dad581 100644
--- a/target/linux/xburst/Makefile
+++ b/target/linux/xburst/Makefile
@@ -12,7 +12,7 @@ BOARDNAME:=Ingenic XBurst
FEATURES:=targz ubifs audio
SUBTARGETS:=qi_lb60 n516 n526 id800wt
-LINUX_VERSION:=3.10.24
+LINUX_VERSION:=3.10.26
DEVICE_TYPE=other
diff --git a/target/linux/xburst/patches-3.10/003-NAND-Add-support-for-subpage-reads-for-NAND_ECC_HW_O.patch b/target/linux/xburst/patches-3.10/003-NAND-Add-support-for-subpage-reads-for-NAND_ECC_HW_O.patch
index 4d2c88e29d..ba40603c1d 100644
--- a/target/linux/xburst/patches-3.10/003-NAND-Add-support-for-subpage-reads-for-NAND_ECC_HW_O.patch
+++ b/target/linux/xburst/patches-3.10/003-NAND-Add-support-for-subpage-reads-for-NAND_ECC_HW_O.patch
@@ -106,7 +106,7 @@ Signed-off-by: Lars-Peter Clausen <lars@metafoo.de>
else
ret = chip->ecc.read_page(mtd, chip, bufpoi,
oob_required, page);
-@@ -3477,8 +3546,13 @@ int nand_scan_tail(struct mtd_info *mtd)
+@@ -3488,8 +3557,13 @@ int nand_scan_tail(struct mtd_info *mtd)
"hardware ECC not possible\n");
BUG();
}