summaryrefslogtreecommitdiffstats
path: root/target/linux/x86_64
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-04-10 11:09:27 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-04-10 11:09:27 +0000
commitfa146ecaa3203d1f5a99dfc109bcd8fdcd4d8f66 (patch)
tree71ff02462b22b1dc989eff9eed3500089d0e788a /target/linux/x86_64
parent134c036fc927d0a9d8a4c718daea459b85ba873a (diff)
downloadmaster-31e0f0ae-fa146ecaa3203d1f5a99dfc109bcd8fdcd4d8f66.tar.gz
master-31e0f0ae-fa146ecaa3203d1f5a99dfc109bcd8fdcd4d8f66.tar.bz2
master-31e0f0ae-fa146ecaa3203d1f5a99dfc109bcd8fdcd4d8f66.zip
specify the adapter type for the vmdk conversion
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> SVN-Revision: 40442
Diffstat (limited to 'target/linux/x86_64')
-rw-r--r--target/linux/x86_64/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/x86_64/image/Makefile b/target/linux/x86_64/image/Makefile
index fad6d2d383..d77a5bc2c1 100644
--- a/target/linux/x86_64/image/Makefile
+++ b/target/linux/x86_64/image/Makefile
@@ -145,7 +145,7 @@ ifneq ($(CONFIG_VMDK_IMAGES),)
# left here because the image builder doesnt need these
ifeq ($(1),ext4)
rm $(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).vmdk || true
- qemu-img convert -f raw -O vmdk \
+ qemu-img convert -f raw -O vmdk -o adapter_type=lsilogic \
$(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).img \
$(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).vmdk
endif