summaryrefslogtreecommitdiffstats
path: root/target/linux/x86/thincan/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2011-05-17 10:35:14 +0000
committerJohn Crispin <john@openwrt.org>2011-05-17 10:35:14 +0000
commitdfc19a34b4ac9f5ad1aec67a2353895c8ef1ecd5 (patch)
tree6c247105cbc29fd73f0146028301e88fb0e608f0 /target/linux/x86/thincan/profiles
parent9abcc013059c05da2f8ce918981f24bb92ea8014 (diff)
downloadmaster-31e0f0ae-dfc19a34b4ac9f5ad1aec67a2353895c8ef1ecd5.tar.gz
master-31e0f0ae-dfc19a34b4ac9f5ad1aec67a2353895c8ef1ecd5.tar.bz2
master-31e0f0ae-dfc19a34b4ac9f5ad1aec67a2353895c8ef1ecd5.zip
* adds support for Artec Thincan
Signed-of-By: Lauri Võsandi <lauri.vosandi@gmail.com> SVN-Revision: 26919
Diffstat (limited to 'target/linux/x86/thincan/profiles')
-rw-r--r--target/linux/x86/thincan/profiles/dbe61.mk25
1 files changed, 25 insertions, 0 deletions
diff --git a/target/linux/x86/thincan/profiles/dbe61.mk b/target/linux/x86/thincan/profiles/dbe61.mk
new file mode 100644
index 0000000000..ee7c251a37
--- /dev/null
+++ b/target/linux/x86/thincan/profiles/dbe61.mk
@@ -0,0 +1,25 @@
+#
+# Copyright (C) 2006-2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/DBE61
+ NAME:=DBE61
+endef
+
+define Profile/DBE61/Description
+ Compile OpenWrt for Artec ThinCan DBE61
+
+ ThinCan DBE61 is a thin-client featuring:
+ * AMD Geode LX700
+ * AMD CS5535 companion device
+ * 64MB or 256MB NAND Flash or none
+ * 128MB or 256MB DDR SDRAM
+ * Realtek RTL8139
+
+ http://wiki.thincan.org/DBE61
+endef
+
+$(eval $(call Profile,DBE61))