summaryrefslogtreecommitdiffstats
path: root/target/linux/x86/image/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-05-05 01:52:54 +0000
committerNicolas Thill <nico@openwrt.org>2010-05-05 01:52:54 +0000
commit5403c59f57f4296b9ff1c4255593a2451915b0b4 (patch)
tree961ff62ce4220c2ed54ea2e72f8d2a0e8dd43e95 /target/linux/x86/image/Makefile
parent13ebdec3f420e4f7c09a466fe0e9039afde16793 (diff)
downloadmaster-31e0f0ae-5403c59f57f4296b9ff1c4255593a2451915b0b4.tar.gz
master-31e0f0ae-5403c59f57f4296b9ff1c4255593a2451915b0b4.tar.bz2
master-31e0f0ae-5403c59f57f4296b9ff1c4255593a2451915b0b4.zip
images: rename CONFIG_TARGET_ROOTFS_FSPART to CONFIG_TARGET_ROOTFS_PARTSIZE
SVN-Revision: 21362
Diffstat (limited to 'target/linux/x86/image/Makefile')
-rw-r--r--target/linux/x86/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/x86/image/Makefile b/target/linux/x86/image/Makefile
index 257723c8ae..8df00c24fe 100644
--- a/target/linux/x86/image/Makefile
+++ b/target/linux/x86/image/Makefile
@@ -69,7 +69,7 @@ ifneq ($(CONFIG_X86_GRUB_IMAGES),)
PADDING="$(CONFIG_X86_GRUB_IMAGES_PAD)" PATH="$(TARGET_PATH)" ./gen_image_x86.sh \
$(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).img \
$(CONFIG_X86_GRUB_KERNELPART) $(KDIR)/root.grub \
- $(CONFIG_TARGET_ROOTFS_FSPART) $(KDIR)/root.$(1)
+ $(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
$(call Image/Build/grub/$(1))
endef
@@ -89,7 +89,7 @@ ifneq ($(CONFIG_X86_GRUB_IMAGES),)
PADDING="$(CONFIG_X86_GRUB_IMAGES_PAD)" PATH="$(TARGET_PATH)" NOGRUB=1 ./gen_image_x86.sh
$(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).img \
$(CONFIG_X86_GRUB_KERNELPART) "" \
- $(CONFIG_TARGET_ROOTFS_FSPART) $(KDIR)/root.$(1)
+ $(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
endef
endif
@@ -126,7 +126,7 @@ ifneq ($(CONFIG_OLPC_BOOTSCRIPT_IMAGES),)
PADDING="$(CONFIG_OLPC_BOOTSCRIPT_IMAGES_PAD)" PATH="$(TARGET_PATH)" ./gen_image_olpc.sh \
$(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).img \
$(CONFIG_OLPC_BOOTSCRIPT_KERNELPART) $(KDIR)/root.bootscript \
- $(CONFIG_TARGET_ROOTFS_FSPART) $(KDIR)/root.$(1)
+ $(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
endef
endif