summaryrefslogtreecommitdiffstats
path: root/target/linux/uml/image
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-11-10 23:08:11 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-11-10 23:08:11 +0000
commit1bca0cc51704b5ef57c5e3a9d7a1b80633486d16 (patch)
tree44d959af03ba5f4cf55929b6d930439b6335d0c4 /target/linux/uml/image
parentf8d965201b053be42f7690a75fd0a529608c5af3 (diff)
downloadmaster-31e0f0ae-1bca0cc51704b5ef57c5e3a9d7a1b80633486d16.tar.gz
master-31e0f0ae-1bca0cc51704b5ef57c5e3a9d7a1b80633486d16.tar.bz2
master-31e0f0ae-1bca0cc51704b5ef57c5e3a9d7a1b80633486d16.zip
make the image filenames a bit shorter
SVN-Revision: 9533
Diffstat (limited to 'target/linux/uml/image')
-rwxr-xr-xtarget/linux/uml/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/uml/image/Makefile b/target/linux/uml/image/Makefile
index b7bd9e9e65..baf945f507 100755
--- a/target/linux/uml/image/Makefile
+++ b/target/linux/uml/image/Makefile
@@ -12,8 +12,8 @@ define Image/Prepare
endef
define Image/Build
- cp $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
- cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux
+ cp $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(1).img
+ cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-vmlinux
endef
$(eval $(call BuildImage))