summaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2014-09-28 23:21:59 +0000
committerZoltan Herpai <wigyori@uid0.hu>2014-09-28 23:21:59 +0000
commit175aad61d4f823e11734c51c4b8ea6b26330110d (patch)
tree9f67dc30f3a3e51aaa3051e4a4708fe90ece4fac /target/linux/sunxi
parent4e4be0bfa14453d5b446b5072b2bce7b715293a7 (diff)
downloadmaster-31e0f0ae-175aad61d4f823e11734c51c4b8ea6b26330110d.tar.gz
master-31e0f0ae-175aad61d4f823e11734c51c4b8ea6b26330110d.tar.bz2
master-31e0f0ae-175aad61d4f823e11734c51c4b8ea6b26330110d.zip
sunxi: add profile for Olimex A13 SOM
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> SVN-Revision: 42693
Diffstat (limited to 'target/linux/sunxi')
-rw-r--r--target/linux/sunxi/profiles/a13-olimex-som.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/a13-olimex-som.mk b/target/linux/sunxi/profiles/a13-olimex-som.mk
new file mode 100644
index 0000000000..655cacc0aa
--- /dev/null
+++ b/target/linux/sunxi/profiles/a13-olimex-som.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/OLIMEX-A13-SOM
+ NAME:=Olimex A13 SOM
+ PACKAGES:=\
+ uboot-sunxi-OLIMEX-A13-SOM kmod-rtl8192cu
+endef
+
+define Profile/OLIMEX-A13-SOM/Description
+ Package set optimized for the Olimex A13 SOM
+endef
+
+$(eval $(call Profile,OLIMEX-A13-SOM))