summaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/profiles
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2016-02-02 22:25:05 +0000
committerZoltan Herpai <wigyori@uid0.hu>2016-02-02 22:25:05 +0000
commita9c21dd3956f515bfa56cd93f34b3661b82a4dbd (patch)
tree2fdc71efd2f23956e6f51063f64fdae56bcb55be /target/linux/sunxi/profiles
parent9237cebfc73fcfac523e4ecac624eb08ae94b911 (diff)
downloadmaster-31e0f0ae-a9c21dd3956f515bfa56cd93f34b3661b82a4dbd.tar.gz
master-31e0f0ae-a9c21dd3956f515bfa56cd93f34b3661b82a4dbd.tar.bz2
master-31e0f0ae-a9c21dd3956f515bfa56cd93f34b3661b82a4dbd.zip
sunxi: add support for Orange Pi Plus (H3)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> SVN-Revision: 48618
Diffstat (limited to 'target/linux/sunxi/profiles')
-rw-r--r--target/linux/sunxi/profiles/orangepi_plus.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/orangepi_plus.mk b/target/linux/sunxi/profiles/orangepi_plus.mk
new file mode 100644
index 0000000000..c83f508655
--- /dev/null
+++ b/target/linux/sunxi/profiles/orangepi_plus.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/orangepi_plus
+ NAME:=orangepi_plus
+ PACKAGES:=\
+ kmod-rtc-sunxi uboot-sunxi-xunlong_orangepi_plus
+endef
+
+define Profile/orangepi_plus/Description
+ Package set optimized for the OrangePi Plus (H3)
+endef
+
+$(eval $(call Profile,orangepi_plus))