summaryrefslogtreecommitdiffstats
path: root/target/linux/sunxi/profiles
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2015-01-30 00:17:16 +0000
committerZoltan Herpai <wigyori@uid0.hu>2015-01-30 00:17:16 +0000
commit7146957461eacd64fe6e2e6a789fe854b742a655 (patch)
tree818fecc843a84a753f638ca464f003403aa8b882 /target/linux/sunxi/profiles
parent45e8630a4fd6411ac57683c92a7222a2391543fe (diff)
downloadmaster-31e0f0ae-7146957461eacd64fe6e2e6a789fe854b742a655.tar.gz
master-31e0f0ae-7146957461eacd64fe6e2e6a789fe854b742a655.tar.bz2
master-31e0f0ae-7146957461eacd64fe6e2e6a789fe854b742a655.zip
sunxi: add support for Lamobo R1
Signed-off-by: Daniel Golle <daniel@makrotopia.org> SVN-Revision: 44214
Diffstat (limited to 'target/linux/sunxi/profiles')
-rw-r--r--target/linux/sunxi/profiles/lamobo-r1.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/sunxi/profiles/lamobo-r1.mk b/target/linux/sunxi/profiles/lamobo-r1.mk
new file mode 100644
index 0000000000..4bc1185209
--- /dev/null
+++ b/target/linux/sunxi/profiles/lamobo-r1.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Lamobo_R1
+ NAME:=Lamobo R1
+ PACKAGES:=\
+ uboot-sunxi-Lamobo_R1 kmod-ata-sunxi kmod-rtl8192cu \
+ swconfig wpad-mini
+endef
+
+define Profile/Lamobo_R1/Description
+ Package set optimized for the Lamobo R1
+endef
+
+$(eval $(call Profile,Lamobo_R1))