summaryrefslogtreecommitdiffstats
path: root/target/linux/realview/image
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-10-05 20:17:19 +0000
committerFelix Fietkau <nbd@openwrt.org>2014-10-05 20:17:19 +0000
commitf35da063bc797d44143542d08285cb0bf9b247de (patch)
tree1c4bbbd9fdfdd2c6b5fcf18907a0e5661c250dbe /target/linux/realview/image
parent8a450a93a59d06d401d4696737cbd13a783fbca7 (diff)
downloadmaster-31e0f0ae-f35da063bc797d44143542d08285cb0bf9b247de.tar.gz
master-31e0f0ae-f35da063bc797d44143542d08285cb0bf9b247de.tar.bz2
master-31e0f0ae-f35da063bc797d44143542d08285cb0bf9b247de.zip
targets: remove useless quotes around KERNELNAME
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 42780
Diffstat (limited to 'target/linux/realview/image')
-rw-r--r--target/linux/realview/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/realview/image/Makefile b/target/linux/realview/image/Makefile
index c6ff8ce46a..1f3fa4a664 100644
--- a/target/linux/realview/image/Makefile
+++ b/target/linux/realview/image/Makefile
@@ -8,11 +8,11 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
define Image/BuildKernel
- cp $(KDIR)/$(subst ",,$(KERNELNAME)) $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.elf
+ cp $(KDIR)/$(KERNELNAME) $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.elf
endef
define Image/BuildKernel/Initramfs
- cp $(KDIR)/$(subst ",,$(KERNELNAME))-initramfs $(BIN_DIR)/openwrt-$(BOARD)-vmlinux-initramfs.elf
+ cp $(KDIR)/$(KERNELNAME)-initramfs $(BIN_DIR)/openwrt-$(BOARD)-vmlinux-initramfs.elf
endef
define Image/Build/squashfs