summaryrefslogtreecommitdiffstats
path: root/target/linux/rdc/profiles
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-09-06 16:27:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-09-06 16:27:37 +0000
commit56231056ea784f1cec6450f649b1adaed1f56366 (patch)
tree7b130d72d854cde2bcd3af8b11bd0f7be3dbff6a /target/linux/rdc/profiles
parente1184aaa1a7a5e5eeef8e072bf0ea98c291be22a (diff)
downloadmaster-31e0f0ae-56231056ea784f1cec6450f649b1adaed1f56366.tar.gz
master-31e0f0ae-56231056ea784f1cec6450f649b1adaed1f56366.tar.bz2
master-31e0f0ae-56231056ea784f1cec6450f649b1adaed1f56366.zip
strip the kernel version suffix from target directories, except for brcm-2.4 (the -2.4 will be included in the board name here). CONFIG_LINUX_<ver>_<board> becomes CONFIG_TARGET_<board>, same for profiles.
SVN-Revision: 8653
Diffstat (limited to 'target/linux/rdc/profiles')
-rw-r--r--target/linux/rdc/profiles/AR525W.mk13
-rw-r--r--target/linux/rdc/profiles/WL-153.mk13
2 files changed, 26 insertions, 0 deletions
diff --git a/target/linux/rdc/profiles/AR525W.mk b/target/linux/rdc/profiles/AR525W.mk
new file mode 100644
index 0000000000..5c01554d43
--- /dev/null
+++ b/target/linux/rdc/profiles/AR525W.mk
@@ -0,0 +1,13 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ar525w
+ NAME:=AirLink101 AR525W
+ PACKAGES:=kmod-rt61-pci kmod-r6040
+endef
+$(eval $(call Profile,ar525w))
+
diff --git a/target/linux/rdc/profiles/WL-153.mk b/target/linux/rdc/profiles/WL-153.mk
new file mode 100644
index 0000000000..f030455b2d
--- /dev/null
+++ b/target/linux/rdc/profiles/WL-153.mk
@@ -0,0 +1,13 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/wl153
+ NAME:=Sitecom WL-153
+ PACKAGES:=kmod-rt61-pci kmod-r6040
+endef
+$(eval $(call Profile,wl153))
+