summaryrefslogtreecommitdiffstats
path: root/target/linux/rb532
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-09-24 13:17:38 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-09-24 13:17:38 +0000
commit91e1fa6d70a2a6d8fc95b966efb960d424380e8a (patch)
treeaba4b3543ee69c569f7d0a70fdfcefd26eaf5b1e /target/linux/rb532
parent904ffa32d8f25a2e8a6b7a29eb7d2eb7cf30391d (diff)
downloadmaster-31e0f0ae-91e1fa6d70a2a6d8fc95b966efb960d424380e8a.tar.gz
master-31e0f0ae-91e1fa6d70a2a6d8fc95b966efb960d424380e8a.tar.bz2
master-31e0f0ae-91e1fa6d70a2a6d8fc95b966efb960d424380e8a.zip
rb532: remove trailing whitespaces from image/Makefile
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 38156
Diffstat (limited to 'target/linux/rb532')
-rw-r--r--target/linux/rb532/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/rb532/image/Makefile b/target/linux/rb532/image/Makefile
index d1236410db..fea6c94198 100644
--- a/target/linux/rb532/image/Makefile
+++ b/target/linux/rb532/image/Makefile
@@ -1,4 +1,4 @@
-#
+#
# Copyright (C) 2006-2010 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
@@ -7,7 +7,7 @@
include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
-LOADADDR = 0x81000000 # RAM start + 16M
+LOADADDR = 0x81000000 # RAM start + 16M
KERNEL_ENTRY = 0x80101000
RAMSIZE = 0x00100000 # 1MB
IMAGE_COPY = 1
@@ -67,7 +67,7 @@ ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
define Image/Prepare
$(STAGING_DIR_HOST)/bin/patch-cmdline $(KDIR)/vmlinux-initramfs '$(strip $(call Image/cmdline/yaffs2)) '
cat $(KDIR)/vmlinux-initramfs | $(STAGING_DIR_HOST)/bin/lzma e -si -so -eos -lc1 -lp2 -pb2 > $(KDIR)/vmlinux-initramfs.lzma
- $(MAKE) -C $(GENERIC_PLATFORM_DIR)/image/lzma-loader $(LOADER_MAKEOPTS) clean compile
+ $(MAKE) -C $(GENERIC_PLATFORM_DIR)/image/lzma-loader $(LOADER_MAKEOPTS) clean compile
$(CP) $(KDIR)/loader.elf $(KDIR)/loader-initramfs.elf
endef
endif