summaryrefslogtreecommitdiffstats
path: root/target/linux/rb532/image
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-05-05 01:59:43 +0000
committerNicolas Thill <nico@openwrt.org>2010-05-05 01:59:43 +0000
commit898a6bc93dca0dccf22e896ff05ccf961bb560ab (patch)
treec52849bd027dd4cd9d0bbc553215ad2eae4eb4c1 /target/linux/rb532/image
parent5403c59f57f4296b9ff1c4255593a2451915b0b4 (diff)
downloadmaster-31e0f0ae-898a6bc93dca0dccf22e896ff05ccf961bb560ab.tar.gz
master-31e0f0ae-898a6bc93dca0dccf22e896ff05ccf961bb560ab.tar.bz2
master-31e0f0ae-898a6bc93dca0dccf22e896ff05ccf961bb560ab.zip
target/rb532: use -combined suffix for kernel+rootfs images
SVN-Revision: 21363
Diffstat (limited to 'target/linux/rb532/image')
-rw-r--r--target/linux/rb532/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/rb532/image/Makefile b/target/linux/rb532/image/Makefile
index cf51ee836c..b7849cbda3 100644
--- a/target/linux/rb532/image/Makefile
+++ b/target/linux/rb532/image/Makefile
@@ -55,7 +55,7 @@ endef
define Image/Build
$(CP) $(KDIR)/vmlinux.elf $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel
$(STAGING_DIR_HOST)/bin/patch-cmdline $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel '$(strip $(call Image/cmdline/$(1))) '
- ./gen_image.sh $(BIN_DIR)/$(IMG_PREFIX)-$(1).bin 4 $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel $(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
+ ./gen_image.sh $(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).bin 4 $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel $(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
endef
ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)