summaryrefslogtreecommitdiffstats
path: root/target/linux/rb532/image
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-05-05 01:52:54 +0000
committerNicolas Thill <nico@openwrt.org>2010-05-05 01:52:54 +0000
commit5403c59f57f4296b9ff1c4255593a2451915b0b4 (patch)
tree961ff62ce4220c2ed54ea2e72f8d2a0e8dd43e95 /target/linux/rb532/image
parent13ebdec3f420e4f7c09a466fe0e9039afde16793 (diff)
downloadmaster-31e0f0ae-5403c59f57f4296b9ff1c4255593a2451915b0b4.tar.gz
master-31e0f0ae-5403c59f57f4296b9ff1c4255593a2451915b0b4.tar.bz2
master-31e0f0ae-5403c59f57f4296b9ff1c4255593a2451915b0b4.zip
images: rename CONFIG_TARGET_ROOTFS_FSPART to CONFIG_TARGET_ROOTFS_PARTSIZE
SVN-Revision: 21362
Diffstat (limited to 'target/linux/rb532/image')
-rw-r--r--target/linux/rb532/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/rb532/image/Makefile b/target/linux/rb532/image/Makefile
index 17ff67cc36..cf51ee836c 100644
--- a/target/linux/rb532/image/Makefile
+++ b/target/linux/rb532/image/Makefile
@@ -55,7 +55,7 @@ endef
define Image/Build
$(CP) $(KDIR)/vmlinux.elf $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel
$(STAGING_DIR_HOST)/bin/patch-cmdline $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel '$(strip $(call Image/cmdline/$(1))) '
- ./gen_image.sh $(BIN_DIR)/$(IMG_PREFIX)-$(1).bin 4 $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel $(CONFIG_TARGET_ROOTFS_FSPART) $(KDIR)/root.$(1)
+ ./gen_image.sh $(BIN_DIR)/$(IMG_PREFIX)-$(1).bin 4 $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel $(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
endef
ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)