summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2012-11-12 21:36:23 +0000
committerJohn Crispin <john@openwrt.org>2012-11-12 21:36:23 +0000
commitdd8c625424278833daeebba47a7cfb3e41230c77 (patch)
tree69f9effacb0134e37ab69ab74c0342f1e4167253 /target/linux/ramips
parentced0cf3a94053f43671e2e46fbba45f0214f9741 (diff)
downloadmaster-31e0f0ae-dd8c625424278833daeebba47a7cfb3e41230c77.tar.gz
master-31e0f0ae-dd8c625424278833daeebba47a7cfb3e41230c77.tar.bz2
master-31e0f0ae-dd8c625424278833daeebba47a7cfb3e41230c77.zip
previous commit pushed 1 file too many ;)
SVN-Revision: 34179
Diffstat (limited to 'target/linux/ramips')
-rw-r--r--target/linux/ramips/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 5dd6938330..6509e2deaf 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -126,9 +126,9 @@ define BuildFirmware/GENERIC_4M/initramfs
$(call BuildFirmware/Generic/initramfs,$(1),$(2),$(call mkcmdline,$(3),$(4),$(5)) $(call mkmtd/$(6),$(mtdlayout_4M)))
endef
-mtdlayout_8M=192k(u-boot)ro,64k(u-boot-env)ro,64k(factory)ro,960k(kernel),6912k(rootfs),7808k@0x50000(firmware)
-kernel_size_8M=983040
-rootfs_size_8M=7077888
+mtdlayout_8M=192k(u-boot)ro,64k(u-boot-env)ro,64k(factory)ro,896k(kernel),6976k(rootfs),7872k@0x50000(firmware)
+kernel_size_8M=917504
+rootfs_size_8M=7143424
define BuildFirmware/GENERIC_8M
$(call BuildFirmware/Generic,$(1),$(2),$(call mkcmdline,$(3),$(4),$(5)) $(call mkmtd/$(6),$(mtdlayout_8M)),$(kernel_size_8M),$(rootfs_size_8M))
endef