summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-07-17 12:51:08 +0000
committerJohn Crispin <john@openwrt.org>2015-07-17 12:51:08 +0000
commiteff79253f2fd3b4e7f1000b09e1fedf8f52d7af4 (patch)
tree133487605a1594c53a655e803ace0bb74c86148b /target/linux/ramips/rt305x
parent84b89e4ec459b75b40ec9a643c9aa21743ce7c81 (diff)
downloadmaster-31e0f0ae-eff79253f2fd3b4e7f1000b09e1fedf8f52d7af4.tar.gz
master-31e0f0ae-eff79253f2fd3b4e7f1000b09e1fedf8f52d7af4.tar.bz2
master-31e0f0ae-eff79253f2fd3b4e7f1000b09e1fedf8f52d7af4.zip
ramips: add support for Planex MZK-DP150N
This patch add support for Planex MZK-DP150N. a mini router on the MT7620A SoC with one Ethernet port and a 802.11n 2.4 GHz radio. Signed-off-by: YuheiOKAWA <tochiro.srchack@gmail.com> SVN-Revision: 46405
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/planex.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/planex.mk b/target/linux/ramips/rt305x/profiles/planex.mk
new file mode 100644
index 0000000000..d0d9ac949c
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/planex.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MZK-DP150N
+ NAME:=Planex MZK-DP150N
+ PACKAGES:= kmod-spi-dev
+endef
+
+define Profile/MZK-DP150N/Description
+ Package set optimized for the Planex MZK-DP150N.
+endef
+
+$(eval $(call Profile,MZK-DP150N))