summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-08-01 14:31:09 +0000
committerJohn Crispin <john@openwrt.org>2013-08-01 14:31:09 +0000
commitce4228b41708ddc3a76d81c5837b619071585a99 (patch)
tree19207117a74e39ac3e4f090bcc67e823a5383bc3 /target/linux/ramips/rt305x
parent54968110f119a4aa7e9e536f6c2a4a3a973607ea (diff)
downloadmaster-31e0f0ae-ce4228b41708ddc3a76d81c5837b619071585a99.tar.gz
master-31e0f0ae-ce4228b41708ddc3a76d81c5837b619071585a99.tar.bz2
master-31e0f0ae-ce4228b41708ddc3a76d81c5837b619071585a99.zip
ramips: add Poray X8 support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> SVN-Revision: 37639
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 86b9a8b8fc..8c1ed6194f 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -35,3 +35,13 @@ define Profile/X5/Description
endef
$(eval $(call Profile,X5))
+
+define Profile/X8
+ NAME:=Poray X8
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+define Profile/X8/Description
+ Package set for Poray X8 board
+endef
+
+$(eval $(call Profile,X8))