summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-05-23 15:27:05 +0000
committerJohn Crispin <john@openwrt.org>2015-05-23 15:27:05 +0000
commit9c86abae0e22107ed10fad76b568190ac3f2a6ca (patch)
tree1737255ed5e064d0696e621eb74dbcdc04d104f4 /target/linux/ramips/rt305x
parent4810f3f8037389d2efe0c4ea750ec7d6218d5902 (diff)
downloadmaster-31e0f0ae-9c86abae0e22107ed10fad76b568190ac3f2a6ca.tar.gz
master-31e0f0ae-9c86abae0e22107ed10fad76b568190ac3f2a6ca.tar.bz2
master-31e0f0ae-9c86abae0e22107ed10fad76b568190ac3f2a6ca.zip
ramips: Adding support for AXIMCom MR-102N 3G/4G Travel Mobile Router
MR-102N is a RT3050F based wireless router(32M RAM + 8M NOR flash) with 1 USB and 1 ethernet port. The original product information can be found at: http://www.aximcom.com/en/MR-102N Signed-off-by: Tai-hwa Liang <atliang@gmail.com> SVN-Revision: 45724
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/aximcom.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/aximcom.mk b/target/linux/ramips/rt305x/profiles/aximcom.mk
new file mode 100644
index 0000000000..eb305af6e4
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/aximcom.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MR102N
+ NAME:=AXIMCom MR-102N
+ PACKAGES:=kmod-usb-core kmod-usb-dwc2 kmod-ledtrig-usbdev
+endef
+
+define Profile/MR102N/Description
+ Package set for AXIMCom MR-102N
+endef
+
+$(eval $(call Profile,MR102N))