summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-08-17 05:59:29 +0000
committerJohn Crispin <john@openwrt.org>2015-08-17 05:59:29 +0000
commit633c46a1d42a1c4f0c723a606c8d08c1f77ac0bd (patch)
tree0ea72bc1d3fdf0e3a77151e6329146ef7f812933 /target/linux/ramips/rt305x
parent66f6c9e231224ef32f70142d3f1294b83b7cebba (diff)
downloadmaster-31e0f0ae-633c46a1d42a1c4f0c723a606c8d08c1f77ac0bd.tar.gz
master-31e0f0ae-633c46a1d42a1c4f0c723a606c8d08c1f77ac0bd.tar.bz2
master-31e0f0ae-633c46a1d42a1c4f0c723a606c8d08c1f77ac0bd.zip
ramips: fix Olimex models, images and profiles names
Official names for RT5350F based OLinuXino products are "RT5350F-OLinuXino{,-EVB}" as on official manufacturer website. The following patch: * changes board names from "olinuxino-rt5350f{,-evb}" to "rt5350f-olinuxino{,-evb}" * changes filenames of dts and profile files * changes image filenames for Olimex RT5350F-OLinuXino{,-EVB} devices. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com> SVN-Revision: 46623
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/rt5350f-olinuxino-evb.mk (renamed from target/linux/ramips/rt305x/profiles/olinuxino-rt5350f-evb.mk)10
-rw-r--r--target/linux/ramips/rt305x/profiles/rt5350f-olinuxino.mk (renamed from target/linux/ramips/rt305x/profiles/olinuxino-rt5350f.mk)10
2 files changed, 10 insertions, 10 deletions
diff --git a/target/linux/ramips/rt305x/profiles/olinuxino-rt5350f-evb.mk b/target/linux/ramips/rt305x/profiles/rt5350f-olinuxino-evb.mk
index 1bf9829166..61f5ddbf76 100644
--- a/target/linux/ramips/rt305x/profiles/olinuxino-rt5350f-evb.mk
+++ b/target/linux/ramips/rt305x/profiles/rt5350f-olinuxino-evb.mk
@@ -5,17 +5,17 @@
# See /LICENSE for more information.
#
-define Profile/OLINUXINO-RT5350F-EVB
- NAME:=OLinuXino-RT5350F-EVB
+define Profile/RT5350F-OLINUXINO-EVB
+ NAME:=RT5350F-OLinuXino-EVB
PACKAGES:=\
kmod-usb-core kmod-usb-ohci kmod-usb2 \
kmod-i2c-core kmod-i2c-ralink \
kmod-spi-dev
endef
-define Profile/OLINUXINO-RT5350F/Description
- Package set for OLinuXino-RT5350F-EVB board
+define Profile/RT5350F-OLINUXINO-EVB/Description
+ Package set for RT5350F-OLinuXino-EVB board
endef
-$(eval $(call Profile,OLINUXINO-RT5350F-EVB))
+$(eval $(call Profile,RT5350F-OLINUXINO-EVB))
diff --git a/target/linux/ramips/rt305x/profiles/olinuxino-rt5350f.mk b/target/linux/ramips/rt305x/profiles/rt5350f-olinuxino.mk
index af24c5848e..3b201902b5 100644
--- a/target/linux/ramips/rt305x/profiles/olinuxino-rt5350f.mk
+++ b/target/linux/ramips/rt305x/profiles/rt5350f-olinuxino.mk
@@ -5,16 +5,16 @@
# See /LICENSE for more information.
#
-define Profile/OLINUXINO-RT5350F
- NAME:=OLinuXino-RT5350F
+define Profile/RT5350F-OLINUXINO
+ NAME:=RT5350F-OLinuXino
PACKAGES:=\
kmod-usb-core kmod-usb-ohci kmod-usb2 \
kmod-i2c-core kmod-i2c-ralink \
kmod-spi-dev
endef
-define Profile/OLINUXINO-RT5350F/Description
- Package set for OLinuXino-RT5350F board
+define Profile/RT5350F-OLINUXINO/Description
+ Package set for RT5350F-OLinuXino board
endef
-$(eval $(call Profile,OLINUXINO-RT5350F))
+$(eval $(call Profile,RT5350F-OLINUXINO))