summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-11-29 17:37:14 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-11-29 17:37:14 +0000
commit44131bd78518a8635129f75cc794535196788fef (patch)
tree70e552a0ddeea546af77073b25787589d5d772df /target/linux/ramips/rt305x
parentd3994b7408cf8c776b45b29271f74e08a47f8cbe (diff)
downloadmaster-31e0f0ae-44131bd78518a8635129f75cc794535196788fef.tar.gz
master-31e0f0ae-44131bd78518a8635129f75cc794535196788fef.tar.bz2
master-31e0f0ae-44131bd78518a8635129f75cc794535196788fef.zip
ramips: rt305x: add profile and build image for the Asus RT-N13U
Signed-off-by: Amit Mendapara <mendapara.amit@gmail.com> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 34407
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/n13u.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/n13u.mk b/target/linux/ramips/rt305x/profiles/n13u.mk
new file mode 100644
index 0000000000..6c81722efe
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/n13u.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RT-N13U
+ NAME:=Asus RT-N13U
+ PACKAGES:=kmod-leds-gpio kmod-rt2800-pci wpad-mini kmod-usb-rt305x-dwc_otg
+endef
+
+define Profile/RT-N13U/Description
+ Package set for Asus RT-N13U.
+endef
+
+$(eval $(call Profile,RT-N13U))