summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-08-03 14:31:18 +0000
committerJohn Crispin <john@openwrt.org>2014-08-03 14:31:18 +0000
commit17b8d9c976f7011db426550f7930856626284bf8 (patch)
treeceb0d98a834c74e9fcce0c32318581eff0eafbbf /target/linux/ramips/rt305x/profiles
parent058a5c85efa40e2a84d600243abf8a26850b60c0 (diff)
downloadmaster-31e0f0ae-17b8d9c976f7011db426550f7930856626284bf8.tar.gz
master-31e0f0ae-17b8d9c976f7011db426550f7930856626284bf8.tar.bz2
master-31e0f0ae-17b8d9c976f7011db426550f7930856626284bf8.zip
ramips: add profile for easyacc wizard8800
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 41986
Diffstat (limited to 'target/linux/ramips/rt305x/profiles')
-rw-r--r--target/linux/ramips/rt305x/profiles/easyacc.mk21
1 files changed, 21 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/easyacc.mk b/target/linux/ramips/rt305x/profiles/easyacc.mk
new file mode 100644
index 0000000000..012cfecdc8
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/easyacc.mk
@@ -0,0 +1,21 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WIZARD8800
+ NAME:=EasyAcc WIZARD 8800
+ PACKAGES:=\
+ kmod-ledtrig-netdev kmod-ledtrig-timer kmod-leds-gpio \
+ kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-usb-net usbutils \
+ kmod-scsi-core kmod-scsi-generic kmod-fs-ext4 kmod-fs-msdos \
+ kmod-usb-storage kmod-usb-storage-extras block-mount
+endef
+
+define Profile/WIZARD8800/Description
+ Package set for EasyAcc Wi-Stor Wizard 4in1 wireless storage 8800
+endef
+
+$(eval $(call Profile,WIZARD8800))