summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/poray.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-08-01 14:30:58 +0000
committerJohn Crispin <john@openwrt.org>2013-08-01 14:30:58 +0000
commit0dc3b44b0de4aee29a9de9b8f24f302e4d08d7a3 (patch)
tree7bcbb73dd8651f219c94fb2a86e073294344c51a /target/linux/ramips/rt305x/profiles/poray.mk
parent23d3b705df405e36b07253f9d16f2fb7757f03f0 (diff)
downloadmaster-31e0f0ae-0dc3b44b0de4aee29a9de9b8f24f302e4d08d7a3.tar.gz
master-31e0f0ae-0dc3b44b0de4aee29a9de9b8f24f302e4d08d7a3.tar.bz2
master-31e0f0ae-0dc3b44b0de4aee29a9de9b8f24f302e4d08d7a3.zip
ramips: add Poray M4 4M/8M support
Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> SVN-Revision: 37637
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/poray.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/poray.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/poray.mk b/target/linux/ramips/rt305x/profiles/poray.mk
index 972d7fdbd6..10cf37f381 100644
--- a/target/linux/ramips/rt305x/profiles/poray.mk
+++ b/target/linux/ramips/rt305x/profiles/poray.mk
@@ -15,3 +15,13 @@ define Profile/M3/Description
endef
$(eval $(call Profile,M3))
+
+define Profile/M4
+ NAME:=Poray M4
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+define Profile/M4/Description
+ Package set for Poray M4 board
+endef
+
+$(eval $(call Profile,M4))