summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/dlink.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-08-14 19:35:27 +0000
committerJohn Crispin <john@openwrt.org>2013-08-14 19:35:27 +0000
commitdc7164d4efd172fb412d24849dc477992251e4b7 (patch)
tree6548fee60b4ac1abf7ad232f428b003b47553d76 /target/linux/ramips/rt305x/profiles/dlink.mk
parent97a7daa72f78396445af79c939f3752484cc8cb2 (diff)
downloadmaster-31e0f0ae-dc7164d4efd172fb412d24849dc477992251e4b7.tar.gz
master-31e0f0ae-dc7164d4efd172fb412d24849dc477992251e4b7.tar.bz2
master-31e0f0ae-dc7164d4efd172fb412d24849dc477992251e4b7.zip
ramips: DIR-610-A1 Support
http://patchwork.openwrt.org/patch/3933/ Signed-off-by: Flavio Silveira <fggs@terra.com.br> SVN-Revision: 37785
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/dlink.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/dlink.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/dlink.mk b/target/linux/ramips/rt305x/profiles/dlink.mk
index 29d8b7c38a..877724d886 100644
--- a/target/linux/ramips/rt305x/profiles/dlink.mk
+++ b/target/linux/ramips/rt305x/profiles/dlink.mk
@@ -18,3 +18,13 @@ endef
$(eval $(call Profile,DIR615H1))
+define Profile/DIR610A1
+ NAME:=Dlink DIR-610 A1
+ PACKAGES:=kmod-ledtrig-netdev kmod-ledtrig-timer
+endef
+
+define Profile/DIR610A1/Description
+ Package set for Dlink DIR610 A1 board
+endef
+
+$(eval $(call Profile,DIR610A1))