summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt288x
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-08-17 06:01:38 +0000
committerJohn Crispin <john@openwrt.org>2015-08-17 06:01:38 +0000
commit57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d (patch)
treef79dc5fd960c594a010ad7b296f13b44e6c77847 /target/linux/ramips/rt288x
parent0d464c360f0de4d90c8b25b2b2960ac7b5392cae (diff)
downloadmaster-31e0f0ae-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.tar.gz
master-31e0f0ae-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.tar.bz2
master-31e0f0ae-57e614c1790e316ef8b5b8cb0cd4ae4dcb185d3d.zip
ramips: fix various mistakes in subtargets *.mk profiles
This patch: * fixes wrong indentation * fixes wrong names and descriptions (ex. Dlink -> D-Link) * changes filenames to manufacturer names * moves oem/unknown manufacturers boards to misc.mk profiles * combines profiles for boards from the same manufacturers in one file (ex. Olimex) * fix profile files structure (keep the same convention as in other targets, ex. ar71xx) in various .mk profiles, in ramips target. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com> SVN-Revision: 46631
Diffstat (limited to 'target/linux/ramips/rt288x')
-rw-r--r--target/linux/ramips/rt288x/profiles/asus.mk8
-rw-r--r--target/linux/ramips/rt288x/profiles/belkin.mk10
2 files changed, 7 insertions, 11 deletions
diff --git a/target/linux/ramips/rt288x/profiles/asus.mk b/target/linux/ramips/rt288x/profiles/asus.mk
index 1e8de5ccd3..aa6fb4d6be 100644
--- a/target/linux/ramips/rt288x/profiles/asus.mk
+++ b/target/linux/ramips/rt288x/profiles/asus.mk
@@ -6,13 +6,11 @@
#
define Profile/RTN15
- NAME:=Asus RT-N15
- PACKAGES:=kmod-switch-rtl8366s kmod-swconfig swconfig
+ NAME:=Asus RT-N15
+ PACKAGES:=kmod-switch-rtl8366s kmod-swconfig swconfig
endef
define Profile/RTN15/Description
- Package set for Asus RT-N15 board
+ Package set for Asus RT-N15 board
endef
-
$(eval $(call Profile,RTN15))
-
diff --git a/target/linux/ramips/rt288x/profiles/belkin.mk b/target/linux/ramips/rt288x/profiles/belkin.mk
index 608cee9cf5..4a0c62dd5e 100644
--- a/target/linux/ramips/rt288x/profiles/belkin.mk
+++ b/target/linux/ramips/rt288x/profiles/belkin.mk
@@ -6,13 +6,11 @@
#
define Profile/F5D8235V1
- NAME:=Belkin F5D8235 V1
- PACKAGES:=kmod-switch-rtl8366s kmod-swconfig swconfig
+ NAME:=Belkin F5D8235 V1
+ PACKAGES:=kmod-switch-rtl8366s kmod-swconfig swconfig
endef
-define Profile/F5D8235_V1/Description
- Package set for Belkin F5D8235 V1
+define Profile/F5D8235V1/Description
+ Package set for Belkin F5D8235 V1
endef
-
$(eval $(call Profile,F5D8235V1))
-