summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7621
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-06-18 18:20:56 +0000
committerJohn Crispin <john@openwrt.org>2015-06-18 18:20:56 +0000
commitcf1fb25e670b8b303a4507a5f42f544a12559136 (patch)
tree690a0314bff7edd01056afd36a6638386d45caaf /target/linux/ramips/mt7621
parente26ba31f76a4498be4080a8481f010d6a6cd54ed (diff)
downloadmaster-31e0f0ae-cf1fb25e670b8b303a4507a5f42f544a12559136.tar.gz
master-31e0f0ae-cf1fb25e670b8b303a4507a5f42f544a12559136.tar.bz2
master-31e0f0ae-cf1fb25e670b8b303a4507a5f42f544a12559136.zip
ramips: Add Support for the Linksys RE6500
This patch adds support for the Linksys RE6500 Range Extender http://wiki.openwrt.org/toh/linksys/re6500 Signed-off-by: L. D. Pinney <ldpinney@gmail.com> SVN-Revision: 46043
Diffstat (limited to 'target/linux/ramips/mt7621')
-rw-r--r--target/linux/ramips/mt7621/profiles/linksys.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7621/profiles/linksys.mk b/target/linux/ramips/mt7621/profiles/linksys.mk
new file mode 100644
index 0000000000..7d48008050
--- /dev/null
+++ b/target/linux/ramips/mt7621/profiles/linksys.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RE6500
+ NAME:=Linksys RE6500
+ PACKAGES:= kmod-mt76
+endef
+
+define Profile/RE6500/Description
+ Package set compatible with the Linksys RE6500 board.
+endef
+$(eval $(call Profile,RE6500))