summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7621
diff options
context:
space:
mode:
authorAndrew Yong <me@ndoo.sg>2016-05-11 00:17:54 +0800
committerJohn Crispin <john@phrozen.org>2016-05-12 03:29:35 +0200
commit374cae9e6fcaf4cf4de4f2095f3fec558da51df6 (patch)
treec6dfa75aeffb0061ce38702779a4e8fb07f6d466 /target/linux/ramips/mt7621
parent9195d8da355d0d141ac02c9a5269452dc64ffd2d (diff)
downloadmaster-31e0f0ae-374cae9e6fcaf4cf4de4f2095f3fec558da51df6.tar.gz
master-31e0f0ae-374cae9e6fcaf4cf4de4f2095f3fec558da51df6.tar.bz2
master-31e0f0ae-374cae9e6fcaf4cf4de4f2095f3fec558da51df6.zip
ramips: add initial support for SamKnows SK-WB8
Signed-off-by: Andrew Yong <me@ndoo.sg>
Diffstat (limited to 'target/linux/ramips/mt7621')
-rw-r--r--target/linux/ramips/mt7621/profiles/samknows.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7621/profiles/samknows.mk b/target/linux/ramips/mt7621/profiles/samknows.mk
new file mode 100644
index 0000000000..aa2e45e4d1
--- /dev/null
+++ b/target/linux/ramips/mt7621/profiles/samknows.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/SK-WB8
+ NAME:=SamKnows Whitebox 8
+ PACKAGES:=\
+ kmod-usb-core kmod-usb3 \
+ kmod-ledtrig-usbdev uboot-envtools
+endef
+
+define Profile/SK-WB8/Description
+ Package set compatible with the SamKnows Whitebox 8.
+endef
+$(eval $(call Profile,SK-WB8))