summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7621
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-11-02 10:18:19 +0000
committerJohn Crispin <john@openwrt.org>2015-11-02 10:18:19 +0000
commit165244a222bf466bd952bac38de1cbdd53a80113 (patch)
tree2f4da7113ce0d9e65b1a4c295a61d76def261c94 /target/linux/ramips/mt7621
parent0f4b153e3d3c7e49d85a541dbfbd45109e396ad9 (diff)
downloadmaster-31e0f0ae-165244a222bf466bd952bac38de1cbdd53a80113.tar.gz
master-31e0f0ae-165244a222bf466bd952bac38de1cbdd53a80113.tar.bz2
master-31e0f0ae-165244a222bf466bd952bac38de1cbdd53a80113.zip
ramips: add support for ZBT WG2626
Signed-off-by: Daniel Golle <daniel@makrotopia.org> SVN-Revision: 47351
Diffstat (limited to 'target/linux/ramips/mt7621')
-rw-r--r--target/linux/ramips/mt7621/profiles/zbt.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7621/profiles/zbt.mk b/target/linux/ramips/mt7621/profiles/zbt.mk
new file mode 100644
index 0000000000..0134bb54f8
--- /dev/null
+++ b/target/linux/ramips/mt7621/profiles/zbt.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ZBT-WG2626
+ NAME:=ZBT-WG2626 Device
+ FEATURES+=rtc
+ PACKAGES:=\
+ kmod-usb-core kmod-usb3 kmod-sdhci-mt7620 \
+ kmod-ledtrig-usbdev kmod-ata-core kmod-ata-ahci \
+ kmod-usb3-mt7621
+endef
+
+define Profile/ZBT-WG2626/Description
+ Package set for ZBT-WG2626 device
+endef
+$(eval $(call Profile,ZBT-WG2626))