summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7621/profiles
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-12-13 10:53:34 +0000
committerJohn Crispin <john@openwrt.org>2013-12-13 10:53:34 +0000
commitb4b0a55aabd2839c5c995bb226f528efca73eea5 (patch)
tree5590872e7727102a707ee126637130489a674f12 /target/linux/ramips/mt7621/profiles
parent594442a37e40f7839b144036e1e2ade8a1d58f86 (diff)
downloadmaster-31e0f0ae-b4b0a55aabd2839c5c995bb226f528efca73eea5.tar.gz
master-31e0f0ae-b4b0a55aabd2839c5c995bb226f528efca73eea5.tar.bz2
master-31e0f0ae-b4b0a55aabd2839c5c995bb226f528efca73eea5.zip
ralink: add mt7621 support
there are still various missing pieces for full support. Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 39040
Diffstat (limited to 'target/linux/ramips/mt7621/profiles')
-rw-r--r--target/linux/ramips/mt7621/profiles/00-default.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7621/profiles/00-default.mk b/target/linux/ramips/mt7621/profiles/00-default.mk
new file mode 100644
index 0000000000..a905d1ed80
--- /dev/null
+++ b/target/linux/ramips/mt7621/profiles/00-default.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-dwc2 \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/Default/Description
+ Default package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))