summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-11-02 10:17:51 +0000
committerJohn Crispin <john@openwrt.org>2015-11-02 10:17:51 +0000
commit3760b95702b65de9d6d0f6a1029a654e3b11f72f (patch)
tree1d49305c616b895704867656e7327df82289d96b /target/linux/ramips/mt7620
parent83693c911a3c4788d44815c6c61cd6f7be6542d5 (diff)
downloadmaster-31e0f0ae-3760b95702b65de9d6d0f6a1029a654e3b11f72f.tar.gz
master-31e0f0ae-3760b95702b65de9d6d0f6a1029a654e3b11f72f.tar.bz2
master-31e0f0ae-3760b95702b65de9d6d0f6a1029a654e3b11f72f.zip
ramips: add support for Dovado tiny AC
Add support for Dovado tiny AC wifi router. Soc: mt7620a ram: 64MB flash: 8MB 1x usb 2.0 two gigabit lan ports 5ghz wlan is not supported on this board since there is no gpl driverfor mt7610e wifi chip. Signed-off-by: Andrej Vlasic <andrej.vlasic0@gmail.com> SVN-Revision: 47348
Diffstat (limited to 'target/linux/ramips/mt7620')
-rw-r--r--target/linux/ramips/mt7620/profiles/dovado.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620/profiles/dovado.mk b/target/linux/ramips/mt7620/profiles/dovado.mk
new file mode 100644
index 0000000000..34bc74a2df
--- /dev/null
+++ b/target/linux/ramips/mt7620/profiles/dovado.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/TINY-AC
+ NAME:=Dovado Tiny AC
+ PACKAGES:=\
+ kmod-usb-core kmod-usb2 kmod-usb-ohci
+endef
+
+define Profile/TINY-AC/Description
+ Support for Dovado Tiny AC router
+endef
+$(eval $(call Profile,TINY-AC))