summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-04-26 11:43:06 +0000
committerJohn Crispin <john@openwrt.org>2016-04-26 11:43:06 +0000
commit279eeeb744f1d3e0d3af7b5801324b05fbf75ffa (patch)
tree45a0024232ca1f1089be955b1c4bbb49ea538732 /target/linux/ramips/mt7620
parente55d86ef323377b40d35cf9d927cd2370e8d4842 (diff)
downloadmaster-31e0f0ae-279eeeb744f1d3e0d3af7b5801324b05fbf75ffa.tar.gz
master-31e0f0ae-279eeeb744f1d3e0d3af7b5801324b05fbf75ffa.tar.bz2
master-31e0f0ae-279eeeb744f1d3e0d3af7b5801324b05fbf75ffa.zip
ramips: add support for Planex MZK-EX300NP
MZK-EX300NP is MT7620A based wifi repeater. Built-in power supply. 64MiB RAM, 8MiB SPI Flash, non Wired Ethernet. Signed-off-by: YuheiOKAWA <tochiro.srchack@gmail.com> SVN-Revision: 49235
Diffstat (limited to 'target/linux/ramips/mt7620')
-rw-r--r--target/linux/ramips/mt7620/profiles/planex.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620/profiles/planex.mk b/target/linux/ramips/mt7620/profiles/planex.mk
index 15560ab50d..157cf8d334 100644
--- a/target/linux/ramips/mt7620/profiles/planex.mk
+++ b/target/linux/ramips/mt7620/profiles/planex.mk
@@ -28,3 +28,14 @@ define Profile/MZK-750DHP/Description
Package set optimized for the Planex MZK-750DHP.
endef
$(eval $(call Profile,MZK-750DHP))
+
+
+define Profile/MZK-EX300NP
+ NAME:=Planex MZK-EX300NP
+ PACKAGES:=
+endef
+
+define Profile/MZK-EX300NP/Description
+ Package set optimized for the Planex MZK-EX300NP.
+endef
+$(eval $(call Profile,MZK-EX300NP))