summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/modules.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-07-22 13:52:44 +0000
committerJohn Crispin <john@openwrt.org>2013-07-22 13:52:44 +0000
commitffe389c4c5270961dfa5cb0b73226601c697c4a5 (patch)
treead8374e54d625f5dd9413b7c266e183a96640911 /target/linux/ramips/modules.mk
parent5525b2136e90fcfc8823b519fa4aa2499f0120ba (diff)
downloadmaster-31e0f0ae-ffe389c4c5270961dfa5cb0b73226601c697c4a5.tar.gz
master-31e0f0ae-ffe389c4c5270961dfa5cb0b73226601c697c4a5.tar.bz2
master-31e0f0ae-ffe389c4c5270961dfa5cb0b73226601c697c4a5.zip
ralink: remove dwc_otg from modules.mk
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 37498
Diffstat (limited to 'target/linux/ramips/modules.mk')
-rw-r--r--target/linux/ramips/modules.mk20
1 files changed, 0 insertions, 20 deletions
diff --git a/target/linux/ramips/modules.mk b/target/linux/ramips/modules.mk
index 10f517e547..1c84598e45 100644
--- a/target/linux/ramips/modules.mk
+++ b/target/linux/ramips/modules.mk
@@ -5,26 +5,6 @@
# See /LICENSE for more information.
#
-define KernelPackage/usb-rt305x-dwc_otg
- TITLE:=RT305X USB controller driver
- DEPENDS:=@TARGET_ramips_rt305x @LINUX_3_9
- KCONFIG:= \
- CONFIG_DWC_OTG \
- CONFIG_DWC_OTG_HOST_ONLY=y \
- CONFIG_DWC_OTG_DEVICE_ONLY=n \
- CONFIG_DWC_OTG_DEBUG=n
- FILES:=$(LINUX_DIR)/drivers/usb/dwc_otg/dwc_otg.ko
- AUTOLOAD:=$(call AutoLoad,54,dwc_otg,1)
- $(call AddDepends/usb)
-endef
-
-define KernelPackage/usb-rt305x-dwc_otg/description
- This driver provides USB Device Controller support for the
- Synopsys DesignWare USB OTG Core used in the Ralink RT305X SoCs.
-endef
-
-$(eval $(call KernelPackage,usb-rt305x-dwc_otg))
-
I2C_RALINK_MODULES:= \
CONFIG_I2C_RALINK:drivers/i2c/busses/i2c-ralink